<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.automotiveworld.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO plugin v5.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>TMC announces board member, executive, organizational and personnel changes - Automotive World</title>
<meta name="description" content="Toyota Motor Corporation (TMC) announces the appointment of new members to the board of directors, which was ratified today at TMC&#039;s ordinary general share"/>
<link rel="original-source" href="" />
<link rel="canonical" href="https://www.automotiveworld.com/news-releases/tmc-announces-board-member-executive-organizational-personnel-changes/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Automotive World &raquo; Feed" href="https://www.automotiveworld.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.automotiveworld.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/themes/jarida/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=4.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.5' type='text/css' media='all' />
<script type='text/javascript' src='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.automotiveworld.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.automotiveworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.automotiveworld.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.automotiveworld.com/?p=288209' />
<link rel="alternate" type="application/json+oembed" href="https://www.automotiveworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.automotiveworld.com%2Fnews-releases%2Ftmc-announces-board-member-executive-organizational-personnel-changes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.automotiveworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.automotiveworld.com%2Fnews-releases%2Ftmc-announces-board-member-executive-organizational-personnel-changes%2F&#038;format=xml" />
<link rel="shortcut icon" href="https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/uploads/2014/08/aw-favicon.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"https://www.automotiveworld.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen"> 


.post-title{
	font-size : 32px !important;
}

body.single .entry, body.page .entry{
	font-size : 15px !important;
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale {
		background-color:#0686c2 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#0686c2 !important;}
	#main-nav,.top-nav {border-bottom-color: #0686c2;}
	.cat-box , .footer-bottom .container{border-top-color: #0686c2;}
a {
		text-decoration: none;}
a:hover {
	color: #0686c2;	text-decoration: none;}
::-moz-selection { background: #0686c2;}
::selection { background: #0686c2; }
#main-nav, #main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block {background-color:#ebebeb !important;;}
#main-nav ul li a , #main-nav ul ul a , #main-nav ul.sub-menu a {
	color: #4d4d4d !important;	text-shadow: 0 1px 1px #ebebeb !important;}
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a  {
	color: #0686c2 !important;	text-shadow: 0 1px 1px #ebebeb !important;}
#main-nav ul li.current-menu-item a  {
	color: #ffffff !important;	text-shadow: 0 1px 1px #0686c2 !important;}
#main-nav ul li {
	border-color: #ebebeb;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-top-color: #ebebeb;
}
#main-nav ul li a {
	border-left-color: #ebebeb;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-bottom-color: #ebebeb;
}

body.single .post .entry a, body.page .post .entry a {
	color: #0686c2;	text-decoration: none;}
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0686c2;	text-decoration: underline;}
footer a  {	color: #0686c2 !important;}
footer a:hover {color: #0686c2 !important;}
#main-nav, #main-nav ul li a {font-family: "Helvetica LT Std Light", Helvetica, Arial, sans-serif; font-size:15px;}

#main-nav ul li.current-menu-item a, #main-nav ul li.current-menu-item a:hover, #main-nav ul li.current-menu-parent a, #main-nav ul li.current-menu-parent a:hover, #main-nav ul li.current-page-ancestor a, #main-nav ul li.current-page-ancestor a:hover{color:#ffffff !important; text-shadow:none !important; border-right: 2px #ebebeb solid;}

.post-title {font-family: "Helvetica LT Std Bold", Helvetica, Arial, sans-serif;}
.page-title {font-family: "Helvetica LT Std Light", Helvetica, Arial, sans-serif; text-transform:uppercase;}

h1.name.post-title.entry-title {font-size: 44px !important;}

.widget-top h4 {font-family: "Helvetica LT Std Light", Helvetica, Arial, sans-serif;} 
body {font-family: "Helvetica LT Std Roman", Helvetica, Arial, sans-serif;}

.mc4wp-form label {font-size: 12px; margin-bottom:3px;}
.mc4wp-form input[type="email"] {width: 70%; float:left; margin-top:10px; margin-right:8px;}
.mc4wp-form input[type="submit"] {margin-top:10px; line-height:22px !important;}

strong {font-family: 'Helvetica LT Std Bold', Helvetica, Arial, sans-serif; font-weight: bold;}
em {font-family: 'Helvetica LT Std Oblique', Helvetica, Arial, sans-serif; font-style: italic;}

h2.cat-box-title {font-family: "Helvetica LT Std Light", Helvetica, Arial, sans-serif; padding-top:4px;}

.footer-widget-top h4 {font-family: "Helvetica LT Std Roman",Helvetica,Arial,sans-serif; font-size:14px;}

a.shortc-button.green {color:white!important;}

@media only screen and (max-width: 1220px) {
#main-nav, #main-nav ul li a {
font-family: "Helvetica LT Std Light", Helvetica, Arial, sans-serif;
font-size: 13px!important;}
@media only screen and (max-width: 479px) and (min-width: 320px){
.ads-top {display: none;}
}

</style> 

<meta name="theme-color" content="#333"><meta name="msapplication-navbutton-color" content="#333"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">

<!-- EventON Version -->
<meta name="generator" content="EventON 2.2.14" />

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/92941493/aw_live_ros_266x177', [266, 177], 'div-gpt-ad-1496917317294-0').addService(googletag.pubads());
    googletag.defineSlot('/92941493/aw_live_ros_728x90', [728, 90], 'div-gpt-ad-1496917317294-1').addService(googletag.pubads());
    googletag.defineSlot('/92941493/aw_live_esl_300x250', [300, 250], 'div-gpt-ad-1517480990093-0').addService(googletag.pubads());
    googletag.defineSlot('/92941493/aw_live_ssl_300x250', [300, 250], 'div-gpt-ad-1517481517073-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>
<body id="top" class="post-template-default single single-post postid-288209 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 head_menu">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://www.automotiveworld.com/">
						<button class="search-button" type="submit" value="Search"></button>	
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="https://www.automotiveworld.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Twitter" href="http://twitter.com/automotiveworld" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="LinkedIn" href="https://www.linkedin.com/groups?home=&amp;gid=8129034&amp;trk=groups_management_participants-h-logo" target="_blank"><i class="tieicon-linkedin"></i></a><a class="tooldown" title="Vimeo" href="https://vimeo.com/automotivemegatrends" target="_blank"><i class="tieicon-vimeo"></i></a>	</div>

				
				<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-244977" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-244977"><a href="https://www.automotiveworld.com/news-releases/">News</a></li>
<li id="menu-item-244976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244976"><a href="https://www.automotiveworld.com/analysis/">Analysis</a></li>
<li id="menu-item-244978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244978"><a href="https://www.automotiveworld.com/research/">Research</a></li>
<li id="menu-item-260304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260304"><a href="https://www.automotiveworld.com/data/">Data</a></li>
<li id="menu-item-244980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244980"><a href="https://www.automotiveworld.com/monthly-emagazine/">Magazine</a></li>
<li id="menu-item-244975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244975"><a href="https://www.automotiveworld.com/webinars/">Webinars</a></li>
<li id="menu-item-271179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-271179"><a href="https://automotivemegatrends.com/conferences/">Conferences</a></li>
<li id="menu-item-220986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220986"><a href="https://www.automotiveworld.com/wp-login.php?redirect_to=index.php">Login</a></li>
<li id="menu-item-219661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219661"><a href="https://www.automotiveworld.com/subscribe/">Subscribe</a></li>
<li id="menu-item-143606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143606"><a href="https://www.automotiveworld.com/contact/">Contact us</a></li>
</ul></div>				
			</div>
		</div><!-- .top-menu /-->
				

		<div class="container">	
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="Automotive World" href="https://www.automotiveworld.com/">
					<img src="https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/aw.png" alt="Automotive World" /><strong>Automotive World Information and networking for auto industry professionals</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="ads-top">
				<!-- /92941493/aw_live_ros_728x90 -->
				<div id='div-gpt-ad-1496917317294-1' style='height:90px; width:728px;'>
					<script>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496917317294-1'); });
					</script>
				</div>
			</div>
			<div class="clear"></div>
		</div>	
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">				
				<div class="main-menu"><ul id="menu-navigation" class="menu"><li id="menu-item-218977" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="https://www.automotiveworld.com">Home</a></li>
<li id="menu-item-218968" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.automotiveworld.com/analysis/commercial-vehicles-analysis/">Commercial Vehicles</a></li>
<li id="menu-item-218969" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.automotiveworld.com/analysis/electronics-analysis/">Electronics</a></li>
<li id="menu-item-218966" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.automotiveworld.com/analysis/manufacturing-logistics-analysis/">Manufacturing</a></li>
<li id="menu-item-218963" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.automotiveworld.com/analysis/oems-and-markets-analysis/">OEMs &#038; Markets</a></li>
<li id="menu-item-218965" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.automotiveworld.com/analysis/powertrain-analysis/">Powertrain</a></li>
<li id="menu-item-218970" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.automotiveworld.com/analysis/safety-analysis/">Safety</a></li>
<li id="menu-item-218964" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.automotiveworld.com/analysis/suppliers-analysis/">Suppliers</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->
	
	<div id="main-content" class="container fade-in animated3"><div class="content-wrap">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.automotiveworld.com"><i class="tieicon-home"></i>Home</a></span> &gt; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.automotiveworld.com/news-releases/">News Releases</a></span> &gt; <span class="current">TMC announces board member, executive, organizational and personnel changes</span></div>		
		
				
				
						
		<article class="post-listing post-288209 post type-post status-publish format-standard has-post-thumbnail hentry category-news-releases category-oems-markets-news-releases">
				

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">TMC announces board member, executive, organizational and personnel changes</span></h1>

						
<p class="post-meta">
	
	
		
	 <span class="tie-date">June 14, 2018</span>	
</p>
<div class="clear"></div>
	
				<div class="entry">
					
					
					<div id="" class="section html ">
<div>
<p>Toyota Motor Corporation (TMC) announces the appointment of new members to the board of directors, which was ratified today at TMC&#8217;s ordinary general shareholders&#8217; meeting. After the meeting, the representative directors and directors with special titles were appointed at a meeting of the board of directors. Promotions to executive and changes to executives&#8217; areas of responsibility and to personnel at the sub-executive managerial level were also implemented.</p>
<p>To survive in this era of profound transformation, TMC has been pursuing efforts that transcend practices of the past to speedily and boldly boost business innovation. These include advancing the traditional timing of major executive changes from April to January and positioning more people from both inside and outside the company with a high level of expertise.</p>
<p>The personnel changes made today, which were based on the principle of appointing the right people to the right positions, are aimed at thoroughly honing the Toyota Production System and TMC&#8217;s approach to cost reduction, which the company considers to be two of its strengths, and at fortifying TMC&#8217;s activities in the all-important Chinese market. Additionally, by making it possible for personnel at the sub-executive managerial level (division manager level) to be placed in positions responsible for overseeing in-house companies and operational groups, which were hitherto only overseen by personnel of executive rank, TMC aims to advance division manager level personnel development, including the selection of younger personnel, by increasing opportunities for such personnel to gain a mid-to-long-term perspective and a sense of ownership in their work, which are necessary for management.</p>
<p>Going forward, TMC intends to increase its flexibility for personnel assignment based on the principle of appointing the right people to the right positions, regardless of age or how long they have been with the company, and to further accelerate business innovation.</p>
</div>
</div>
<div id="" class="section html ">
<div>
<ol class="normal_num_p font_l font_b marginb_half">
<li class="pdgt_zero">Changes to Board Members</li>
</ol>
<div class="table_wrapper">
<table class="newsTBL border_col va_top">
<colgroup>
<col span="1" />
<col span="1" />
<col class="emphasis_col" span="1" /></colgroup>
<thead>
<tr>
<th>Name</th>
<th>Current</th>
<th class="font_b">New</th>
</tr>
</thead>
<tbody>
<tr>
<td class="va_middle">Shigeru Hayakawa</td>
<td>Vice Chairman of the Board of Directors</td>
<td>Vice Chairman of the Board of Directors <span class="disp_ib">(Representative Director)</span></td>
</tr>
</tbody>
</table>
</div>
</div>
</div>
<div id="" class="section html ">
<div>
<ol class="normal_num_p font_l font_b marginb_half" start="2">
<li class="pdgt_zero">New Members of the Board of Directors</li>
</ol>
<div class="table_wrapper">
<table class="newsTBL border_col va_top">
<colgroup>
<col span="1" />
<col span="1" />
<col class="emphasis_col" span="1" /></colgroup>
<thead>
<tr>
<th>Name</th>
<th>Current</th>
<th class="font_b">New</th>
</tr>
</thead>
<tbody>
<tr>
<td class="va_middle"><sup>*1</sup>Koji Kobayashi</td>
<td>Executive Vice President</td>
<td>Member of the Board of Directors <span class="disp_ib">(Representative Director)</span></td>
</tr>
<tr>
<td class="va_middle"><sup>*2</sup>Ikuro Sugawara</td>
<td>Former Vice-Minister of Economy, <span class="disp_ib">Trade and Industry</span></td>
<td>Member of the Board of Directors</td>
</tr>
<tr>
<td class="va_middle"><sup>*2</sup>Sir Philip Craven</td>
<td>Former President of the International Paralympic Committee</td>
<td>Member of the Board of Directors</td>
</tr>
<tr>
<td class="va_middle"><sup>*2</sup>Teiko Kudo</td>
<td>Managing Executive Officer, <span class="disp_ib">Sumitomo Mitsui Banking Corporation</span></td>
<td>Member of the Board of Directors</td>
</tr>
</tbody>
</table>
</div>
<p class="font_s marginb_half"><sup>*1</sup>Concurrent operating officer (executive vice president)</p>
<p class="font_s"><sup>*2</sup>Outside board member</p>
</div>
</div>
<div id="" class="section html ">
<div>
<ol class="normal_num_p font_l font_b marginb_half" start="3">
<li class="pdgt_zero">Members of the Board of Directors Resigning Posts</li>
</ol>
<div class="table_wrapper">
<table class="newsTBL va_top">
<colgroup>
<col span="1" /></colgroup>
<thead>
<tr>
<th>Name</th>
</tr>
</thead>
<tbody>
<tr>
<td class="va_middle">Osamu Nagata</td>
</tr>
<tr>
<td class="va_middle">Ikuo Uno</td>
</tr>
<tr>
<td class="va_middle">Haruhiko Kato</td>
</tr>
<tr>
<td class="va_middle">Mark T. Hogan</td>
</tr>
</tbody>
</table>
</div>
</div>
</div>
<div id="" class="section html ">
<div>
<ol class="normal_num_p font_l font_b marginb_half" start="4">
<li class="pdgt_zero">New Audit and Supervisory Board Members</li>
</ol>
<div class="table_wrapper">
<table class="newsTBL va_top">
<colgroup>
<col span="1" />
<col span="1" /></colgroup>
<thead>
<tr>
<th>Name</th>
<th>Current Title</th>
</tr>
</thead>
<tbody>
<tr>
<td class="va_middle">Masahide Yasuda</td>
<td>Former Chairman of Toyota Motor Corporation Australia Limited</td>
</tr>
<tr>
<td class="va_middle">Nobuyuki Hirano</td>
<td>Director, President &amp; Group CEO of Mitsubishi UFJ Financial Group, Inc.<br />
Chairman of The Bank of Tokyo-Mitsubishi UFJ, Ltd.</td>
</tr>
</tbody>
</table>
</div>
</div>
</div>
<div id="" class="section html ">
<div>
<ol class="normal_num_p font_l font_b marginb_half" start="5">
<li class="pdgt_zero">Audit and Supervisory Board Members Resigning Posts</li>
</ol>
<div class="table_wrapper">
<table class="newsTBL va_top">
<colgroup>
<col span="1" /></colgroup>
<thead>
<tr>
<th>Name</th>
</tr>
</thead>
<tbody>
<tr>
<td class="va_middle">Masaki Nakatsugawa</td>
</tr>
<tr>
<td class="va_middle">Teisuke Kitayama</td>
</tr>
</tbody>
</table>
</div>
</div>
</div>
<div id="" class="section html ">
<div>
<ol class="normal_num_p font_l font_b marginb_half" start="6">
<li class="pdgt_zero">Board Members</li>
</ol>
<ol class="def_list font_b marginb_half">
<li>Members of the Board of Directors</li>
</ol>
<div class="table_wrapper">
<table class="newsTBL va_top">
<colgroup>
<col span="1" />
<col span="1" /></colgroup>
<thead>
<tr>
<th>Name</th>
<th>Title</th>
</tr>
</thead>
<tbody>
<tr>
<td class="va_middle">Takeshi Uchiyamada</td>
<td>Chairman of the Board of Directors (Representative Director)</td>
</tr>
<tr>
<td class="va_middle">Shigeru Hayakawa</td>
<td>Vice Chairman of the Board of Directors (Representative Director)</td>
</tr>
<tr>
<td class="va_middle"><sup>*1</sup>Akio Toyoda</td>
<td>President, Member of the Board of Directors (Representative Director)</td>
</tr>
<tr>
<td class="va_middle"><sup>*2</sup>Koji Kobayashi</td>
<td>Executive Vice President, Member of the Board of Directors <span class="disp_ib">(Representative Director)</span></td>
</tr>
<tr>
<td class="va_middle"><sup>*2</sup>Didier Leroy</td>
<td>Member of the Board of Directors</td>
</tr>
<tr>
<td class="va_middle"><sup>*2</sup>Shigeki Terashi</td>
<td>Member of the Board of Directors</td>
</tr>
<tr>
<td class="va_middle"><sup>*3</sup>Ikuro Sugawara</td>
<td>Member of the Board of Directors</td>
</tr>
<tr>
<td class="va_middle"><sup>*3</sup>Sir Philip Craven</td>
<td>Member of the Board of Directors</td>
</tr>
<tr>
<td class="va_middle"><sup>*3</sup>Teiko Kudo</td>
<td>Member of the Board of Directors</td>
</tr>
</tbody>
</table>
</div>
<p class="font_s marginb_half"><sup>*1</sup>Concurrent operating officer (president)</p>
<p class="font_s marginb_half"><sup>*2</sup>Concurrent operating officer (executive vice president)</p>
<p class="font_s"><sup>*3</sup>Outside board member</p>
</div>
</div>
<div id="" class="section html ">
<div>
<ol class="def_list font_b marginb_half" start="2">
<li>Audit and Supervisory Board Members</li>
</ol>
<div class="table_wrapper">
<table class="newsTBL va_top">
<colgroup>
<col span="1" />
<col span="1" /></colgroup>
<thead>
<tr>
<th>Name</th>
<th>Title</th>
</tr>
</thead>
<tbody>
<tr>
<td class="va_middle">Masahide Yasuda</td>
<td>Audit and Supervisory Board Member (full time)</td>
</tr>
<tr>
<td class="va_middle">Masahiro Kato</td>
<td>Audit and Supervisory Board Member (full time)</td>
</tr>
<tr>
<td class="va_middle">Yoshiyuki Kagawa</td>
<td>Audit and Supervisory Board Member (full time)</td>
</tr>
<tr>
<td class="va_middle">Yoko Wake</td>
<td>Audit and Supervisory Board Member</td>
</tr>
<tr>
<td class="va_middle">Hiroshi Ozu</td>
<td>Audit and Supervisory Board Member</td>
</tr>
<tr>
<td class="va_middle">Nobuyuki Hirano</td>
<td>Audit and Supervisory Board Member</td>
</tr>
</tbody>
</table>
</div>
</div>
</div>
<div id="" class="section html ">
<div>
<ol class="normal_num_p font_l font_b marginb_half" start="7">
<li class="pdgt_zero">New Operating Officers</li>
</ol>
<div class="table_wrapper">
<table class="newsTBL border_col va_top">
<colgroup>
<col span="1" />
<col span="1" />
<col class="emphasis_col" span="1" /></colgroup>
<thead>
<tr>
<th>Name</th>
<th>Current</th>
<th class="font_b">New</th>
</tr>
</thead>
<tbody>
<tr>
<td class="va_middle">Hidetoshi Kato</td>
<td>Powertrain Company<br />
Powertrain Design Management Div.<br />
(Chief Professional Engineer)</td>
<td>Managing Officer</td>
</tr>
<tr>
<td class="va_middle">Kenta Kon</td>
<td>Accounting Group<br />
Accounting Div. (General Manager)</td>
<td>Managing Officer</td>
</tr>
</tbody>
</table>
</div>
</div>
</div>
<div id="" class="section html nomarginb">
<div>
<ol class="normal_num_p font_l font_b marginb_half" start="8">
<li class="pdgt_zero">Organizational changes</li>
</ol>
</div>
</div>
<div id="" class="section image list1 ">
<div class="figure_block">
<dl>
<dt><img src="https://newsroom.toyota.co.jp/pages/news/images/2018/06/14/1530/001_en.png" alt="Organizational changes" data-pc="https://newsroom.toyota.co.jp/pages/news/images/2018/06/14/1530/001_en.png" data-sp="https://newsroom.toyota.co.jp/pages/news/images/2018/06/14/1530/001_en.png" /></dt>
</dl>
</div>
</div>
<div id="" class="section html ">
<div>
<ol class="normal_num_p font_l font_b marginb_half" start="9">
<li class="pdgt_zero">Operating Officers&#8217; and Executive General Managers&#8217; Areas of Responsibility</li>
</ol>
<div class="table_wrapper">
<table class="newsTBL border_col va_top">
<colgroup>
<col span="1" />
<col span="1" />
<col class="emphasis_col" span="1" /></colgroup>
<thead>
<tr>
<th>Name</th>
<th>Current</th>
<th class="font_b">New</th>
</tr>
</thead>
<tbody>
<tr>
<td class="va_middle">Tatsuro Ueda</td>
<td>[Senior Managing Officer]
General Administration &amp; Human Resources Group (Chief Officer)<br />
Business Planning Div.</td>
<td>[Senior Managing Officer]
General Administration &amp; Human Resources Group (Chief Officer)<br />
Business Planning Div.<br />
China &amp; Asia Region (CEO)</td>
</tr>
<tr>
<td class="va_middle">Kazuhiro Kobayashi</td>
<td>[Senior Managing Officer]
China Region (CEO)<br />
Toyota Motor (China) Investment Co., Ltd.<br />
China Office (General Manager)</td>
<td>[Senior Managing Officer]
China &amp; Asia Region<br />
Toyota Motor (China) Investment Co., Ltd.<br />
China Office (General Manager)</td>
</tr>
<tr>
<td class="va_middle">Masayoshi Shirayanagi</td>
<td>[Senior Managing Officer]
Accounting Group (Chief Officer)</td>
<td>[Senior Managing Officer]
Accounting Group (Chief Officer)<br />
Purchasing Group (Chief Officer)</td>
</tr>
<tr>
<td class="va_middle">Hayato Shibakawa</td>
<td>[Managing Officer]
China Region (DCEO)Tianjin FAW Toyota Motor Co., Ltd.</td>
<td>[Managing Officer]
China &amp; Asia Region<br />
Tianjin FAW Toyota Motor Co., Ltd.</td>
</tr>
<tr>
<td class="va_middle">Tatsuro Takami</td>
<td>[Managing Officer]
Asia Region (DCEO)<br />
Toyota Daihatsu Engineering &amp; Manufacturing Co., Ltd.<br />
P.T. Toyota Motor Manufacturing Indonesia</td>
<td>[Managing Officer]
China &amp; Asia Region<br />
Toyota Daihatsu Engineering &amp; Manufacturing Co., Ltd.<br />
P.T. Toyota Motor Manufacturing Indonesia</td>
</tr>
<tr>
<td class="va_middle">Yoshihiro Uozumi</td>
<td>[Managing Officer]
China Region (DCEO)<br />
GAC Toyota Motor Co., Ltd.</td>
<td>[Managing Officer]
China &amp; Asia Region<br />
GAC Toyota Motor Co., Ltd.</td>
</tr>
<tr>
<td class="va_middle">Susumu Matsuda</td>
<td>[Managing Officer]
Asia Region (CEO)<br />
Toyota Motor Asia Pacific Pte Ltd.</td>
<td>[Managing Officer]
China &amp; Asia Region (DCEO)<br />
Toyota Motor Asia Pacific Pte Ltd.</td>
</tr>
<tr>
<td class="va_middle">Yu Nishimura</td>
<td>[Managing Officer]
Purchasing Group (chief officer)</td>
<td>[Managing Officer]
Purchasing Group (Deputy Chief Officer)</td>
</tr>
<tr>
<td class="va_middle">Hidetoshi Kato</td>
<td>[Senior General Manager]
Powertrain Company<br />
<span class="indent1 disp_ib">Powertrain Design Management Div. <span class="disp_ib">(Chief Professional Engineer)</span></span></td>
<td>[Managing Officer]
Powertrain Company (Executive Vice President)</td>
</tr>
<tr>
<td class="va_middle">Kenta Kon</td>
<td>[Sub-executive Manager]
Accounting Div. (General manager)</td>
<td>[Managing Officer]
General Administration &amp; Human Resources Group (Deputy Chief Officer)<br />
Accounting Group (Deputy Chief Officer)<br />
<span class="indent1 disp_ib">Accounting Div.<br />
(concurrent General Manager)</span></td>
</tr>
<tr>
<td class="va_middle">Kazuhiro Fukazawa</td>
<td>[Executive General Manager]
Advanced R&amp;D and Engineering Company <span class="disp_ib">(in charge of technical scenario)</span><br />
<span class="indent1 disp_ib">R&amp;D and Engineering Management Div. <span class="disp_ib">(concurrent General Manager)</span></span><br />
Powertrain Company <span class="disp_ib">(in charge of fuel cell development)</span></td>
<td>[Executive General Manager]
Advanced R&amp;D and Engineering Company <span class="disp_ib">(in charge of technical scenario)</span><br />
Powertrain Company <span class="disp_ib">(in charge of fuel cell development)</span></td>
</tr>
<tr>
<td class="va_middle">Hironori Kagohashi</td>
<td>[Executive General Manager]
Safety &amp; Health Promotion Div.<br />
Environmental Affairs Div.<br />
BR U.S. New JV Project Dept.<br />
(concurrent General Manager)<br />
Production Planning Group<br />
<span class="indent1 disp_ib">Production Engineering Planning Field<br />
(Field General Manager)</span><br />
<span class="indent1 disp_ib">Logistics Field (Field General Manager)</span><br />
Mazda Toyota Manufacturing, U.S.A., Inc.</td>
<td>[Executive General Manager]
Safety &amp; Health Promotion Div.<br />
Environmental Affairs Div.<br />
BR U.S. New JV Project Dept.<br />
(concurrent General Manager)<br />
Production Planning Group<br />
<span class="indent1 disp_ib">Production Engineering Planning Field<br />
(Field General Manager)</span><br />
Mazda Toyota Manufacturing, U.S.A., Inc.</td>
</tr>
<tr>
<td class="va_middle">Akira Yoshioka</td>
<td>[Executive General Manager]
TPS Group<br />
<span class="indent1 disp_ib">Sales Logistics IT Kaizen Div.<br />
(concurrent General Manager)</span><br />
External Affairs &amp; Public Affairs Group<br />
Information Systems Group</td>
<td>[Executive General Manager] TPS Group<br />
<span class="indent1 disp_ib">Sales &amp; Office Staff Field<br />
(Field General Manager)</span><br />
<span class="indent1 disp_ib">Sales Logistics IT Kaizen Div.<br />
(concurrent General Manager)</span><br />
External Affairs &amp; Public Affairs Group<br />
Information Systems Group</td>
</tr>
</tbody>
</table>
</div>
</div>
</div>
<div id="" class="section html ">
<div>
<ol class="normal_num_p font_l font_b marginb_half" start="10">
<li class="pdgt_zero">Personnel changes at the sub-executive managerial level effective</li>
</ol>
<div class="table_wrapper">
<table class="newsTBL border_col va_top">
<colgroup>
<col span="1" />
<col span="1" />
<col class="emphasis_col" span="1" /></colgroup>
<thead>
<tr>
<th>Name</th>
<th>Current</th>
<th class="font_b">New</th>
</tr>
</thead>
<tbody>
<tr>
<td class="va_middle">Kyogo Onoue</td>
<td>Operations Management Development Div. <span class="disp_ib">(General Manager), TPS Group</span></td>
<td>Operations Management Development Div. (concurrent General Manager),<br />
Production &amp; Logistics Field <span class="disp_ib">(Field General Manager),</span> <span class="disp_ib">TPS Group</span></td>
</tr>
<tr>
<td class="va_middle">Eiji Sako</td>
<td>Tokyo Administration Dept <span class="disp_ib">(general manager),</span> <span class="disp_ib">General Administration Div.</span></td>
<td>Tokyo Administration Dept <span class="disp_ib">(General Manager),</span> <span class="disp_ib">General Administration Div.</span><br />
Government &amp; Industrial Affairs Div. <span class="disp_ib">(concurrent Project General Manager)</span><br />
Promotion to sub-executive management level effective June 14, 2018</td>
</tr>
<tr>
<td class="va_middle">Masato Hirai</td>
<td>Africa Div. (General Manager)</td>
<td>Sales &amp; Operation Planning Div. <span class="disp_ib">(general manager)</span></td>
</tr>
<tr>
<td class="va_middle">Akitoshi Takemura</td>
<td>Latin America &amp; Caribbean Div. <span class="disp_ib">(Project General Manager)</span></td>
<td>Middle East &amp; Central Asia Div. <span class="disp_ib">(General Manager)</span></td>
</tr>
<tr>
<td class="va_middle">Shinichiro Ohtsuka</td>
<td>Sales &amp; Operation Planning Div. <span class="disp_ib">(General Manager)</span></td>
<td>Africa Div. (General Manager)</td>
</tr>
<tr>
<td class="va_middle">Toshihiro Ito</td>
<td>Strategic R&amp;D Planning Dept. <span class="disp_ib">(concurrent general manager),</span><br />
R&amp;D and Engineering Management Div. <span class="disp_ib">(project general manager),</span><br />
Advanced R&amp;D and Engineering Company</td>
<td>Strategic R&amp;D Planning Dept. <span class="disp_ib">(concurrent general manager),</span><br />
R&amp;D and Engineering Management Div. <span class="disp_ib">(general manager),</span><br />
Advanced R&amp;D and Engineering Company</td>
</tr>
<tr>
<td class="va_middle">Tomio Hayashi</td>
<td>Hirose Plant Administration Div. <span class="disp_ib">(general manager),</span><br />
Powertrain Company</td>
<td>Powertrain Production Control Dept. <span class="disp_ib">(general manager),</span><br />
Powertrain Management Div., <span class="disp_ib">Powertrain Company</span></td>
</tr>
<tr>
<td class="va_middle">Yoshinori Suyama</td>
<td>Engine Production Engineering Div. <span class="disp_ib">(general manager),</span> <span class="disp_ib">Powertrain Company</span></td>
<td>Powertrain Management Div. <span class="disp_ib">(project general manager),</span> <span class="disp_ib">Powertrain Company</span></td>
</tr>
<tr>
<td class="va_middle">Eiji Nomura</td>
<td>Powertrain Production Control Dept. <span class="disp_ib">(General Manager),</span> <span class="disp_ib">Powertrain Management Div.,</span> <span class="disp_ib">Powertrain Company</span></td>
<td>Forging &amp; Surface Modification Engineering Div. <span class="disp_ib">(General Manager),</span> <span class="disp_ib">Powertrain Company</span></td>
</tr>
<tr>
<td class="va_middle">Naoki Matsuoka</td>
<td>Forging &amp; Surface Modification Engineering Div. <span class="disp_ib">(General Manager),</span> <span class="disp_ib">Powertrain Company</span></td>
<td>Hirose Plant Administration Div. <span class="disp_ib">(General Manager),</span> <span class="disp_ib">Powertrain Company</span></td>
</tr>
<tr>
<td class="va_middle">Naomi Ishii</td>
<td>Middle East &amp; Central Asia Div. <span class="disp_ib">(General Manager)</span></td>
<td>Temporary external transfer to Hino Motors, Ltd.<br />
MaaS Business Div. <span class="disp_ib">(concurrent Project General Manager),</span> <span class="disp_ib">Connected Company</span></td>
</tr>
</tbody>
</table>
</div>
</div>
</div>
<div id="" class="section html ">
<div>
<div id="snsbottom">
<div class="share article_bottom">
<div class="dl_items"></div>
</div>
</div>
</div>
</div>
					<div class="divider"></div><em>*Automotive World is not responsible for the content of this news release.</em>										
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2018-06-14</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.automotiveworld.com/author/mpriestner/" title="Posts by Maisie Priestner" rel="author">Maisie Priestner</a></strong></div>
								
								
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
			

		
			
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="login-widget-12" class="widget login-widget"><div class="widget-top"><h4>Login</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div id="login-form">
			<form action="https://www.automotiveworld.com/wp-login.php?wpe-login=true" method="post">
				<p id="log-username"><input type="text" name="log" id="log" value="Username" onfocus="if (this.value == 'Username') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Username';}"  size="33" /></p>
				<p id="log-pass"><input type="password" name="pwd" id="pwd" value="Password" onfocus="if (this.value == 'Password') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Password';}" size="33" /></p>
				<input type="submit" name="submit" value="Log in" class="login-button" /> <br /><br />
				<label for="rememberme"><input name="rememberme" id="rememberme" type="checkbox" checked="checked" value="forever" /> Remember Me</label>
				<input type="hidden" name="redirect_to" value="/news-releases/tmc-announces-board-member-executive-organizational-personnel-changes/"/>
			</form>
			<ul class="login-links">
								<li><a href="https://www.automotiveworld.com/wp-login.php?action=lostpassword">Lost your password?</a></li>
			</ul>
		</div>
	</div></div><!-- .widget /--><div id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="widget-top"><h4>Newsletter</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-276850 mc4wp-form-basic" method="post" data-id="276850" data-name="Newsletter forms" ><div class="mc4wp-form-fields"><label>
    <input name="INTERESTS[ceaaf1aa0e][]" type="checkbox" value="87792c8e57"> <span>Commercial Vehicles</span>
</label>
<label>
    <input name="INTERESTS[ceaaf1aa0e][]" type="checkbox" value="efa46432b9"> <span>Electronics</span>
</label>
<label>
    <input name="INTERESTS[ceaaf1aa0e][]" type="checkbox" value="a34efe4738"> <span>Manufacturing</span>
</label>
<label>
    <input name="INTERESTS[ceaaf1aa0e][]" type="checkbox" value="1278d00b92"> <span>OEMs and Markets</span>
</label>
<label>
    <input name="INTERESTS[ceaaf1aa0e][]" type="checkbox" value="91e03fa809"> <span>Powertrain</span>
</label>
<label>
    <input name="INTERESTS[ceaaf1aa0e][]" type="checkbox" value="bf68e699cc"> <span>Safety</span>
</label>
<label>
    <input name="INTERESTS[ceaaf1aa0e][]" type="checkbox" value="c7456414de"> <span>Suppliers</span>
</label>

<input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Email address" /> <input type="submit" value="Go" /><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1528965753" /><input type="hidden" name="_mc4wp_form_id" value="276850" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div></div><!-- .widget /--><div id="nav_menu-19" class="widget widget_nav_menu"><div class="widget-top"><h4>Quick Links</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="menu-quick-links-container"><ul id="menu-quick-links" class="menu"><li id="menu-item-219027" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-219027"><a href="https://www.automotiveworld.com/news-releases/">News</a></li>
<li id="menu-item-219025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219025"><a href="https://www.automotiveworld.com/analysis/">Analysis</a></li>
<li id="menu-item-219028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219028"><a href="https://www.automotiveworld.com/research/">Research</a></li>
<li id="menu-item-260303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260303"><a href="https://www.automotiveworld.com/data/">Data</a></li>
<li id="menu-item-219663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219663"><a href="https://www.automotiveworld.com/monthly-emagazine/">Magazine</a></li>
<li id="menu-item-220669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220669"><a href="https://www.automotiveworld.com/webinars/">Webinars</a></li>
<li id="menu-item-271178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-271178"><a href="https://automotivemegatrends.com/conferences/">Conferences</a></li>
</ul></div></div></div><!-- .widget /--><div id="categort-posts-widget-64" class="widget categort-posts"><div class="widget-top"><h4><a href=/megatrends-magazine/>Megatrends Magazine</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="https://automotivemegatrends.com/automotive-megatrends-magazine-q2-2018" title="Permalink to Automotive Megatrends Magazine – Q2 2018" rel="bookmark"><img width="70" height="70" src="https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/automotive-megatrends-magazine-q2-2018-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Automotive Megatrends Magazine - Q2 2018" srcset="https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/automotive-megatrends-magazine-q2-2018-70x70.jpg 70w, https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/automotive-megatrends-magazine-q2-2018-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://automotivemegatrends.com/automotive-megatrends-magazine-q2-2018">Automotive Megatrends Magazine – Q2 2018</a></h3>
	 <span class="date"><span class="tie-date">June 12, 2018</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
			<div id="text-html-widget-12" class="text-html-box" style="text-align:center;">
			<!-- /92941493/aw_live_ros_266x177 -->
<div id='div-gpt-ad-1496917317294-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496917317294-0'); });
</script>
</div>			</div>
		<div id="social-4" class="widget social-icons-widget"><div class="widget-top"><h4>Social</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="https://www.automotiveworld.com/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Twitter" href="http://twitter.com/automotiveworld" ><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="https://www.linkedin.com/groups?home=&amp;gid=8129034&amp;trk=groups_management_participants-h-logo" ><i class="tieicon-linkedin"></i></a><a class="ttip" title="Vimeo" href="https://vimeo.com/automotivemegatrends" ><i class="tieicon-vimeo"></i></a>	</div>

</div></div><!-- .widget /--><div class="widget-top"><h4><a href=/webinars/>Webinars</a></h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div id='evcal_widget' ><div id='evcal_calendar_100' class='ajde_evcal_calendar   evoEL' >
				<div class='evo-data' data-cyear="2018" data-cmonth="11" data-runajax="1" data-evc_open="0" data-cal_ver="2.2.14" data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="18" data-ev_cnt="7" data-sort_by="sort_date" data-filters_on="true" data-range_start="1528969353" data-range_end="1543622399" data-send_unix="1" data-ux_val="00" data-accord="0"  ></div><div id='evcal_head' class='calendar_header evcal_nosort' ><div class='cal_arguments' style='display:none' hide_past="no" show_et_ft_img="no" event_order="ASC" ft_event_priority="no" lang="L1" evc_open="no" etc_override="no" etop_month="yes" ></div><div class='clear'></div></div><div class='eventon_sorting_section' style='display:none'>
				<div class='eventon_filter_line'><div class='eventon_filter' filter_field='event_type' filter_val='14443,14444,14445,14446,14447,14448,14449' filter_type='tax'></div></div><div class='clear'></div></div><div id='eventon_loadbar_section'><div id='eventon_loadbar'></div></div><div id='evcal_list' class='eventon_events_list '><div id='event_282506' class='eventon_list_event' event_id='282506' itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
						<a href="http://www.automotiveworld.com/news-releases/tmc-announces-board-member-executive-organizational-personnel-changes/" itemprop="url"></a>				
						<time itemprop="startDate" datetime="2018-6-18"></time>
						<time itemprop="endDate" datetime="2018-6-18"></time></div>
			<a id='evc_1529334000282506' class='evcal_list_a desc_trig sin_val  evo_suppliers-webinars' data-exlk="1" href="/events/webinar-self-driving-trucks-on-a-freeway-near-you-soon"  style='border-color: #000000' data-gmtrig="0" data-gmap_status="null" data-ux_val='2'><span class='evcal_cblock' bgcolor='#000000' smon='june' syr='2018'><em class='evo_date' ><span class="start">18<em>jun</em></span></em><em class='evo_time'><span class='start'>3:00 pm</span><span class='end'>- 4:00 pm</span></em><em class='clear'></em></span><span class='evcal_desc' ><span class='evcal_desc2 evcal_event_title' itemprop='name'>Webinar: Self-driving trucks – on a freeway near you soon</span><span class='evcal_desc_info' ></span><span class='evcal_desc3'><b class='clear'></b><em class='evcal_cmd'><i>Time Zones:</i> 10.00 Detroit / 15.00 London / 16.00 Stuttgart / 19.30 New Delhi</em> </span></span><em class='clear'></em></a><div class='event_description evcal_eventcard' style='display:none'><div class='evorow evcal_evdata_row bordb evcal_event_details'>
						<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Date: Monday 18 June 2018 @ 10.00 Detroit / 15.00 London / 16.00 Stuttgart / 19.30 New Delhi

If you can’t attend the session live please register anyway and we’ll send [...]</p></div>
						<span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
						<div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'>
							<p class='eventon_shad_p' content='less'><span class='ev_more_text' txt='less'>more</span><span class='ev_more_arrow'></span></p>
						</div><div class='eventon_full_description'>
								<h3 class='padb5 evo_h3'>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
								<p><strong>Date: Monday 18 June 2018 @ 10.00 Detroit / 15.00 London / 16.00 Stuttgart / 19.30 New Delhi</strong></p>
<p><em>If you can’t attend the session live please register anyway and we’ll send you a link to the slides and a video of the session when it’s finished.</em></p>
<p>Could automation make it into commercial trucks before passenger cars? We’ll put that question to our panel of experts.</p>
<p><strong>Panel:</strong></p>
<ul>
<li><strong>Christoph Domke</strong>, Director &#8211; Mobility 2030, Global Strategy Group, <strong>KPMG</strong></li>
<li>
<div>
<div><strong>Avery Vise</strong>, Vice President, Trucking Research, <b>FTR</b></div>
</div>
</li>
</ul>
<p><strong>Moderator:</strong></p>
<ul>
<li><strong>Martin Kahl</strong>, Editor, <strong>Automotive World</strong></li>
</ul>
<p><!--more--></p>
<a href=" https://automotiveworld.webex.com/automotiveworld/onstage/g.php?MTID=e54d844fa8063f84c4e0af30bbb7d1554" class="shortc-button small green">Register Now</a>
</div><div class='clear'></div>

							</div>
						</div>
					</div><div class='evorow evcal_evdata_row bordb evcal_evrow_sm evo_metarow_time'>
						<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
						<div class='evcal_evdata_cell'>							
							<h3 class='evo_h3'>Time</h3><p>(Monday) 3:00 pm - 4:00 pm</p>
						</div>
					</div><div class='evorow evcal_evdata_row bordb evcal_evrow_sm '>
						<span class='evcal_evdata_custometa_icons'><i class='fa fa-clock-o'></i></span>
						<div class='evcal_evdata_cell'>							
							<h3 class='evo_h3'>Time Zones</h3><div class='evo_custom_content evo_data_val'><p>10.00 Detroit / 15.00 London / 16.00 Stuttgart / 19.30 New Delhi</p>
</div></div><div class='evcal_evdata_row evcal_close' title='Close'></div></div></div><div class='clear'></div></div><div id='event_282507' class='eventon_list_event' event_id='282507' itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
						<a href="http://www.automotiveworld.com/news-releases/tmc-announces-board-member-executive-organizational-personnel-changes/" itemprop="url"></a>				
						<time itemprop="startDate" datetime="2018-7-16"></time>
						<time itemprop="endDate" datetime="2018-7-16"></time></div>
			<a id='evc_1531753200282507' class='evcal_list_a desc_trig sin_val  evo_suppliers-webinars' data-exlk="1" href="/events/webinar-when-will-the-carbon-fibre-car-be-ready"  style='border-color: #000000' data-gmtrig="0" data-gmap_status="null" data-ux_val='2'><span class='evcal_cblock' bgcolor='#000000' smon='july' syr='2018'><em class='evo_date' ><span class="start">16<em>jul</em></span></em><em class='evo_time'><span class='start'>3:00 pm</span><span class='end'>- 4:00 pm</span></em><em class='clear'></em></span><span class='evcal_desc' ><span class='evcal_desc2 evcal_event_title' itemprop='name'>Webinar: When will the carbon fibre car be ready?</span><span class='evcal_desc_info' ></span><span class='evcal_desc3'><b class='clear'></b><em class='evcal_cmd'><i>Time Zones:</i> 10.00 Detroit / 15.00 London / 16.00 Stuttgart / 19.30 New Delhi</em> </span></span><em class='clear'></em></a><div class='event_description evcal_eventcard' style='display:none'><div class='evorow evcal_evdata_row bordb evcal_event_details'>
						<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Date: Monday 16 July 2018 @ 10.00 Detroit / 15.00 London / 16.00 Stuttgart / 19.30 New Delhi

If you can’t attend the session live please register anyway and we’ll send [...]</p></div>
						<span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
						<div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'>
							<p class='eventon_shad_p' content='less'><span class='ev_more_text' txt='less'>more</span><span class='ev_more_arrow'></span></p>
						</div><div class='eventon_full_description'>
								<h3 class='padb5 evo_h3'>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
								<p><strong>Date: Monday 16 July 2018 @ 10.00 Detroit / 15.00 London / 16.00 Stuttgart / 19.30 New Delhi</strong></p>
<p><em>If you can’t attend the session live please register anyway and we’ll send you a link to the slides and a video of the session when it’s finished.</em></p>
<p>As costs come down and volumes go up, carbon fibre begins to look increasingly attractive as a mainstream material. But when? That’s the subject of this Automotive World online panel discussion.</p>
<p><strong>Panellists:</strong></p>
<ul>
<li>To be confirmed</li>
</ul>
<p><strong>Moderator:</strong></p>
<ul>
<li><strong>Martin Kahl</strong>, Editor, <strong>Automotive World</strong></li>
</ul>
<p><!--more--></p>
<a href=" https://automotiveworld.webex.com/automotiveworld/onstage/g.php?MTID=e3fcb161e100111bdc5b9db9e92d9b33d" class="shortc-button small green">Register Now</a>
</div><div class='clear'></div>

							</div>
						</div>
					</div><div class='evorow evcal_evdata_row bordb evcal_evrow_sm evo_metarow_time'>
						<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
						<div class='evcal_evdata_cell'>							
							<h3 class='evo_h3'>Time</h3><p>(Monday) 3:00 pm - 4:00 pm</p>
						</div>
					</div><div class='evorow evcal_evdata_row bordb evcal_evrow_sm '>
						<span class='evcal_evdata_custometa_icons'><i class='fa fa-clock-o'></i></span>
						<div class='evcal_evdata_cell'>							
							<h3 class='evo_h3'>Time Zones</h3><div class='evo_custom_content evo_data_val'><p>10.00 Detroit / 15.00 London / 16.00 Stuttgart / 19.30 New Delhi</p>
</div></div><div class='evcal_evdata_row evcal_close' title='Close'></div></div></div><div class='clear'></div></div><div id='event_282508' class='eventon_list_event' event_id='282508' itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
						<a href="http://www.automotiveworld.com/news-releases/tmc-announces-board-member-executive-organizational-personnel-changes/" itemprop="url"></a>				
						<time itemprop="startDate" datetime="2018-9-17"></time>
						<time itemprop="endDate" datetime="2018-9-17"></time></div>
			<a id='evc_1537196400282508' class='evcal_list_a desc_trig sin_val  evo_suppliers-webinars' data-exlk="1" href="/events/webinar-oems-play-the-venture-capital-game"  style='border-color: #000000' data-gmtrig="0" data-gmap_status="null" data-ux_val='2'><span class='evcal_cblock' bgcolor='#000000' smon='september' syr='2018'><em class='evo_date' ><span class="start">17<em>sep</em></span></em><em class='evo_time'><span class='start'>3:00 pm</span><span class='end'>- 4:00 pm</span></em><em class='clear'></em></span><span class='evcal_desc' ><span class='evcal_desc2 evcal_event_title' itemprop='name'>Webinar: OEMs play the venture capital game</span><span class='evcal_desc_info' ></span><span class='evcal_desc3'><b class='clear'></b><em class='evcal_cmd'><i>Time Zones:</i> 10.00 Detroit / 15.00 London / 16.00 Stuttgart / 19.30 New Delhi</em> </span></span><em class='clear'></em></a><div class='event_description evcal_eventcard' style='display:none'><div class='evorow evcal_evdata_row bordb evcal_event_details'>
						<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Date: Monday 17 September 2018 @ 10.00 Detroit / 15.00 London / 16.00 Stuttgart / 19.30 New Delhi

If you can’t attend the session live please register anyway and we’ll send [...]</p></div>
						<span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
						<div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'>
							<p class='eventon_shad_p' content='less'><span class='ev_more_text' txt='less'>more</span><span class='ev_more_arrow'></span></p>
						</div><div class='eventon_full_description'>
								<h3 class='padb5 evo_h3'>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
								<p><strong>Date: Monday 17 September 2018 @ 10.00 Detroit / 15.00 London / 16.00 Stuttgart / 19.30 New Delhi</strong></p>
<p><em>If you can’t attend the session live please register anyway and we’ll send you a link to the slides and a video of the session when it’s finished.</em></p>
<p>The auto industry’s future will rely on new technologies and new business models. Our panel will talk about the innovative ways the OEMs and suppliers support, nurture and acquire the Next Big Thing, increasingly through venture capital-style investment arms.</p>
<p><strong>Panellists:</strong></p>
<ul>
<li>To be confirmed</li>
</ul>
<p><strong>Moderator:</strong></p>
<ul>
<li><strong>Martin Kahl</strong>, Editor, <strong>Automotive World</strong></li>
</ul>
<p><!--more--></p>
<a href=" https://automotiveworld.webex.com/automotiveworld/onstage/g.php?MTID=e3e46708734bd038d338df50e4c276de6" class="shortc-button small green">Register Now</a>
</div><div class='clear'></div>

							</div>
						</div>
					</div><div class='evorow evcal_evdata_row bordb evcal_evrow_sm evo_metarow_time'>
						<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
						<div class='evcal_evdata_cell'>							
							<h3 class='evo_h3'>Time</h3><p>(Monday) 3:00 pm - 4:00 pm</p>
						</div>
					</div><div class='evorow evcal_evdata_row bordb evcal_evrow_sm '>
						<span class='evcal_evdata_custometa_icons'><i class='fa fa-clock-o'></i></span>
						<div class='evcal_evdata_cell'>							
							<h3 class='evo_h3'>Time Zones</h3><div class='evo_custom_content evo_data_val'><p>10.00 Detroit / 15.00 London / 16.00 Stuttgart / 19.30 New Delhi</p>
</div></div><div class='evcal_evdata_row evcal_close' title='Close'></div></div></div><div class='clear'></div></div><div id='event_282509' class='eventon_list_event' event_id='282509' itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
						<a href="http://www.automotiveworld.com/news-releases/tmc-announces-board-member-executive-organizational-personnel-changes/" itemprop="url"></a>				
						<time itemprop="startDate" datetime="2018-10-15"></time>
						<time itemprop="endDate" datetime="2018-10-15"></time></div>
			<a id='evc_1539615600282509' class='evcal_list_a desc_trig sin_val  evo_suppliers-webinars' data-exlk="1" href="/events/webinar-the-future-of-oil-and-the-auto-industry"  style='border-color: #000000' data-gmtrig="0" data-gmap_status="null" data-ux_val='2'><span class='evcal_cblock' bgcolor='#000000' smon='october' syr='2018'><em class='evo_date' ><span class="start">15<em>oct</em></span></em><em class='evo_time'><span class='start'>3:00 pm</span><span class='end'>- 4:00 pm</span></em><em class='clear'></em></span><span class='evcal_desc' ><span class='evcal_desc2 evcal_event_title' itemprop='name'>Webinar: The future of oil and the auto industry</span><span class='evcal_desc_info' ></span><span class='evcal_desc3'><b class='clear'></b><em class='evcal_cmd'><i>Time Zones:</i> 10.00 Detroit / 15.00 London / 16.00 Stuttgart / 19.30 New Delhi</em> </span></span><em class='clear'></em></a><div class='event_description evcal_eventcard' style='display:none'><div class='evorow evcal_evdata_row bordb evcal_event_details'>
						<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Date: Monday 15 October 2018 @ 10.00 Detroit / 15.00 London / 16.00 Stuttgart / 19.30 New Delhi

If you can’t attend the session live please register anyway and we’ll send [...]</p></div>
						<span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
						<div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'>
							<p class='eventon_shad_p' content='less'><span class='ev_more_text' txt='less'>more</span><span class='ev_more_arrow'></span></p>
						</div><div class='eventon_full_description'>
								<h3 class='padb5 evo_h3'>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
								<p><strong>Date: Monday 15 October 2018 @ 10.00 Detroit / 15.00 London / 16.00 Stuttgart / 19.30 New Delhi</strong></p>
<p><em>If you can’t attend the session live please register anyway and we’ll send you a link to the slides and a video of the session when it’s finished.</em></p>
<p>Remember ‘peak oil’? As the auto industry lurches towards electrification, this panel looks at the new concern facing the oil industry – peak oil demand. Register to hear what experts have to say about the oil industry’s role in future transportation.</p>
<p><strong>Panellists:</strong></p>
<ul>
<li>To be confirmed</li>
</ul>
<p><strong>Moderator:</strong></p>
<ul>
<li><strong>Martin Kahl</strong>, Editor, <strong>Automotive World</strong></li>
</ul>
<p><!--more--></p>
<a href=" https://automotiveworld.webex.com/automotiveworld/onstage/g.php?MTID=ebc695bdaf7cc250fcffd31a22f0ff373" class="shortc-button small green">Register Now</a>
</div><div class='clear'></div>

							</div>
						</div>
					</div><div class='evorow evcal_evdata_row bordb evcal_evrow_sm evo_metarow_time'>
						<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
						<div class='evcal_evdata_cell'>							
							<h3 class='evo_h3'>Time</h3><p>(Monday) 3:00 pm - 4:00 pm</p>
						</div>
					</div><div class='evorow evcal_evdata_row bordb evcal_evrow_sm '>
						<span class='evcal_evdata_custometa_icons'><i class='fa fa-clock-o'></i></span>
						<div class='evcal_evdata_cell'>							
							<h3 class='evo_h3'>Time Zones</h3><div class='evo_custom_content evo_data_val'><p>10.00 Detroit / 15.00 London / 16.00 Stuttgart / 19.30 New Delhi</p>
</div></div><div class='evcal_evdata_row evcal_close' title='Close'></div></div></div><div class='clear'></div></div><div id='event_282511' class='eventon_list_event' event_id='282511' itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
						<a href="http://www.automotiveworld.com/news-releases/tmc-announces-board-member-executive-organizational-personnel-changes/" itemprop="url"></a>				
						<time itemprop="startDate" datetime="2018-11-19"></time>
						<time itemprop="endDate" datetime="2018-11-19"></time></div>
			<a id='evc_1542639600282511' class='evcal_list_a desc_trig sin_val  evo_suppliers-webinars' data-exlk="1" href="/events/webinar-truck-electrification-the-next-ten-years"  style='border-color: #000000' data-gmtrig="0" data-gmap_status="null" data-ux_val='2'><span class='evcal_cblock' bgcolor='#000000' smon='november' syr='2018'><em class='evo_date' ><span class="start">19<em>nov</em></span></em><em class='evo_time'><span class='start'>3:00 pm</span><span class='end'>- 4:00 pm</span></em><em class='clear'></em></span><span class='evcal_desc' ><span class='evcal_desc2 evcal_event_title' itemprop='name'>Webinar: Truck electrification – the next ten years</span><span class='evcal_desc_info' ></span><span class='evcal_desc3'><b class='clear'></b><em class='evcal_cmd'><i>Time Zones:</i> 10.00 Detroit / 15.00 London / 16.00 Stuttgart / 20.30 New Delhi</em> </span></span><em class='clear'></em></a><div class='event_description evcal_eventcard' style='display:none'><div class='evorow evcal_evdata_row bordb evcal_event_details'>
						<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Date: Monday 19 November 2018 @ 10.00 Detroit / 15.00 London / 16.00 Stuttgart / 20.30 New Delhi

If you can’t attend the session live please register anyway and we’ll send [...]</p></div>
						<span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
						<div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'>
							<p class='eventon_shad_p' content='less'><span class='ev_more_text' txt='less'>more</span><span class='ev_more_arrow'></span></p>
						</div><div class='eventon_full_description'>
								<h3 class='padb5 evo_h3'>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
								<p><strong>Date: Monday 19 November 2018 @ 10.00 Detroit / 15.00 London / 16.00 Stuttgart / 20.30 New Delhi</strong></p>
<p><em>If you can’t attend the session live please register anyway and we’ll send you a link to the slides and a video of the session when it’s finished.</em></p>
<p>Electric trucking is coming; indeed, it’s already here. How viable it is for freight transportation remains unknown, but with Tesla and Nikola racing the established OEMs to bring electric trucks to market, this Automotive World panel will consider the evolution of the electric truck over the next decade.</p>
<p><strong>Panellists:</strong></p>
<ul>
<li>To be confirmed</li>
</ul>
<p><strong>Moderator:</strong></p>
<ul>
<li><strong>Martin Kahl</strong>, Editor, <strong>Automotive World</strong></li>
</ul>
<p><!--more--></p>
<a href=" https://automotiveworld.webex.com/automotiveworld/onstage/g.php?MTID=e42300bf9df88a2cbac4ab8cf15be25c2" class="shortc-button small green">Register Now</a>
</div><div class='clear'></div>

							</div>
						</div>
					</div><div class='evorow evcal_evdata_row bordb evcal_evrow_sm evo_metarow_time'>
						<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
						<div class='evcal_evdata_cell'>							
							<h3 class='evo_h3'>Time</h3><p>(Monday) 3:00 pm - 4:00 pm</p>
						</div>
					</div><div class='evorow evcal_evdata_row bordb evcal_evrow_sm '>
						<span class='evcal_evdata_custometa_icons'><i class='fa fa-clock-o'></i></span>
						<div class='evcal_evdata_cell'>							
							<h3 class='evo_h3'>Time Zones</h3><div class='evo_custom_content evo_data_val'><p>10.00 Detroit / 15.00 London / 16.00 Stuttgart / 20.30 New Delhi</p>
</div></div><div class='evcal_evdata_row evcal_close' title='Close'></div></div></div><div class='clear'></div></div>			</div><!-- #evcal_list-->
			<div class='clear'></div>
			</div><!-- .ajde_evcal_calendar-->

			</div><div class="widget-top"><h4><a href=/webinars/>Sponsored Webinars</a></h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div id='evcal_widget' ><div id='evcal_calendar_130' class='ajde_evcal_calendar   evoEL' >
				<div class='evo-data' data-cyear="2018" data-cmonth="11" data-runajax="1" data-evc_open="0" data-cal_ver="2.2.14" data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="18" data-ev_cnt="5" data-sort_by="sort_date" data-filters_on="true" data-range_start="1528969353" data-range_end="1543622399" data-send_unix="1" data-ux_val="00" data-accord="0"  ></div><div id='evcal_head' class='calendar_header evcal_nosort' ><div class='cal_arguments' style='display:none' hide_past="no" show_et_ft_img="no" event_order="ASC" ft_event_priority="no" lang="L1" evc_open="no" etc_override="no" etop_month="yes" ></div><div class='clear'></div></div><div class='eventon_sorting_section' style='display:none'>
				<div class='eventon_filter_line'><div class='eventon_filter' filter_field='event_type_2' filter_val='14450,14451,14452,14453,14454,14455,14456' filter_type='tax'></div></div><div class='clear'></div></div><div id='eventon_loadbar_section'><div id='eventon_loadbar'></div></div><div id='evcal_list' class='eventon_events_list '><div id='event_288045' class='eventon_list_event' event_id='288045' itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
						<a href="http://www.automotiveworld.com/news-releases/tmc-announces-board-member-executive-organizational-personnel-changes/" itemprop="url"></a>				
						<time itemprop="startDate" datetime="2018-6-27"></time>
						<time itemprop="endDate" datetime="2018-6-27"></time></div>
			<a id='evc_1530111600288045' class='evcal_list_a desc_trig sin_val ' data-exlk="1" href="https://automotivemegatrends.com/future-automotive-projects-risk-failure-without-radical-transparency/"  style='border-color: #00a0a8' data-gmtrig="0" data-gmap_status="null" data-ux_val='2'><span class='evcal_cblock' bgcolor='#00a0a8' smon='june' syr='2018'><em class='evo_date' ><span class="start">27<em>jun</em></span></em><em class='evo_time'><span class='start'>3:00 pm</span><span class='end'>- 4:00 pm</span></em><em class='clear'></em></span><span class='evcal_desc' ><span class='evcal_desc2 evcal_event_title' itemprop='name'>Future automotive projects at risk of failure without radical transparency</span><span class='evcal_desc_info' ></span><span class='evcal_desc3'><em class='evcal_oganizer'><i>In association with:</i> Elektrobit</em><b class='clear'></b><em class='evcal_cmd'><i>Time Zones:</i> 10am (Detroit) | 4pm (Stuttgart) | 7:30pm (New Delhi)</em> </span></span><em class='clear'></em></a><div class='event_description evcal_eventcard' style='display:none'><div class='evorow evcal_evdata_row bordb evcal_evrow_sm evo_metarow_time'>
						<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
						<div class='evcal_evdata_cell'>							
							<h3 class='evo_h3'>Time</h3><p>(Wednesday) 3:00 pm - 4:00 pm</p>
						</div>
					</div><div class='evorow evcal_evdata_row bordb evcal_evrow_sm '>
						<span class='evcal_evdata_custometa_icons'><i class='fa fa-clock-o'></i></span>
						<div class='evcal_evdata_cell'>							
							<h3 class='evo_h3'>Time Zones</h3><div class='evo_custom_content evo_data_val'><p>10am (Detroit) | 4pm (Stuttgart) | 7:30pm (New Delhi)</p>
</div></div></div><div class='evorow evcal_evdata_row bordb evcal_evrow_sm evo_metarow_organizer lastrow'>
						<span class='evcal_evdata_icons'><i class='fa fa-headphones'></i></span>
						<div class='evcal_evdata_cell'>							
							<h3 class='evo_h3'>In association with</h3><p class='evo_data_val'>Elektrobit</p>
						</div>
					<div class='evcal_evdata_row evcal_close' title='Close'></div></div></div><div class='clear'></div></div><div id='event_287981' class='eventon_list_event' event_id='287981' itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
						<a href="http://www.automotiveworld.com/news-releases/tmc-announces-board-member-executive-organizational-personnel-changes/" itemprop="url"></a>				
						<time itemprop="startDate" datetime="2018-6-28"></time>
						<time itemprop="endDate" datetime="2018-6-28"></time></div>
			<a id='evc_1530198000287981' class='evcal_list_a desc_trig sin_val ' data-exlk="1" href="https://automotivemegatrends.com/integrated-e-axles-boost-efficiency-cut-cost-passenger-car-e-mobility/"  style='border-color: #00a0a8' data-gmtrig="0" data-gmap_status="null" data-ux_val='2'><span class='evcal_cblock' bgcolor='#00a0a8' smon='june' syr='2018'><em class='evo_date' ><span class="start">28<em>jun</em></span></em><em class='evo_time'><span class='start'>3:00 pm</span><span class='end'>- 4:00 pm</span></em><em class='clear'></em></span><span class='evcal_desc' ><span class='evcal_desc2 evcal_event_title' itemprop='name'>Integrated e-axles to boost efficiency, cut cost in passenger car e-mobility</span><span class='evcal_desc_info' ></span><span class='evcal_desc3'><em class='evcal_oganizer'><i>In association with:</i> AVL</em><b class='clear'></b><em class='evcal_cmd'><i>Time Zones:</i> 10am (Detroit) | 4pm (Stuttgart) | 7:30pm (New Delhi)</em> </span></span><em class='clear'></em></a><div class='event_description evcal_eventcard' style='display:none'><div class='evorow evcal_evdata_row bordb evcal_evrow_sm evo_metarow_time'>
						<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
						<div class='evcal_evdata_cell'>							
							<h3 class='evo_h3'>Time</h3><p>(Thursday) 3:00 pm - 4:00 pm</p>
						</div>
					</div><div class='evorow evcal_evdata_row bordb evcal_evrow_sm '>
						<span class='evcal_evdata_custometa_icons'><i class='fa fa-clock-o'></i></span>
						<div class='evcal_evdata_cell'>							
							<h3 class='evo_h3'>Time Zones</h3><div class='evo_custom_content evo_data_val'><p>10am (Detroit) | 4pm (Stuttgart) | 7:30pm (New Delhi)</p>
</div></div></div><div class='evorow evcal_evdata_row bordb evcal_evrow_sm evo_metarow_organizer lastrow'>
						<span class='evcal_evdata_icons'><i class='fa fa-headphones'></i></span>
						<div class='evcal_evdata_cell'>							
							<h3 class='evo_h3'>In association with</h3><p class='evo_data_val'>AVL</p>
						</div>
					<div class='evcal_evdata_row evcal_close' title='Close'></div></div></div><div class='clear'></div></div><div id='event_287956' class='eventon_list_event' event_id='287956' itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
						<a href="http://www.automotiveworld.com/news-releases/tmc-announces-board-member-executive-organizational-personnel-changes/" itemprop="url"></a>				
						<time itemprop="startDate" datetime="2018-7-11"></time>
						<time itemprop="endDate" datetime="2018-7-11"></time></div>
			<a id='evc_1531321200287956' class='evcal_list_a desc_trig sin_val ' data-exlk="1" href="https://automotivemegatrends.com/overcoming-testing-validation-challenges-automated-driving/"  style='border-color: #00a0a8' data-gmtrig="0" data-gmap_status="null" data-ux_val='2'><span class='evcal_cblock' bgcolor='#00a0a8' smon='july' syr='2018'><em class='evo_date' ><span class="start">11<em>jul</em></span></em><em class='evo_time'><span class='start'>3:00 pm</span><span class='end'>- 4:00 pm</span></em><em class='clear'></em></span><span class='evcal_desc' ><span class='evcal_desc2 evcal_event_title' itemprop='name'>Overcoming the testing and validation challenges for automated driving</span><span class='evcal_desc_info' ></span><span class='evcal_desc3'><em class='evcal_oganizer'><i>In association with:</i> Elektrobit</em><b class='clear'></b><em class='evcal_cmd'><i>Time Zones:</i> 10am (Detroit) | 4pm (Stuttgart) | 7:30pm (New Delhi)</em> </span></span><em class='clear'></em></a><div class='event_description evcal_eventcard' style='display:none'><div class='evorow evcal_evdata_row bordb evcal_evrow_sm evo_metarow_time'>
						<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
						<div class='evcal_evdata_cell'>							
							<h3 class='evo_h3'>Time</h3><p>(Wednesday) 3:00 pm - 4:00 pm</p>
						</div>
					</div><div class='evorow evcal_evdata_row bordb evcal_evrow_sm '>
						<span class='evcal_evdata_custometa_icons'><i class='fa fa-clock-o'></i></span>
						<div class='evcal_evdata_cell'>							
							<h3 class='evo_h3'>Time Zones</h3><div class='evo_custom_content evo_data_val'><p>10am (Detroit) | 4pm (Stuttgart) | 7:30pm (New Delhi)</p>
</div></div></div><div class='evorow evcal_evdata_row bordb evcal_evrow_sm evo_metarow_organizer lastrow'>
						<span class='evcal_evdata_icons'><i class='fa fa-headphones'></i></span>
						<div class='evcal_evdata_cell'>							
							<h3 class='evo_h3'>In association with</h3><p class='evo_data_val'>Elektrobit</p>
						</div>
					<div class='evcal_evdata_row evcal_close' title='Close'></div></div></div><div class='clear'></div></div>			</div><!-- #evcal_list-->
			<div class='clear'></div>
			</div><!-- .ajde_evcal_calendar-->

			</div></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->
	
		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-4c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-5" class="footer-widget text-html"><div class="footer-widget-top"><h4>About Us</h4></div>
						<div class="footer-widget-container"><div >Automotive World is a leading provider of automotive industry information. Our news, analysis, research and data have been informing the decisions of auto industry stakeholders, including all of the world’s major vehicle manufacturers, since 1992.
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-html-widget-6" class="footer-widget text-html"><div class="footer-widget-top"><h4>Subscribe</h4></div>
						<div class="footer-widget-container"><div >We offer two types of membership: 
<br /><br />
- Single User Site License (1 user)
<br />
- Enterprise Site License (unlimited users)
<br /><br />
<a href="/contact/">Contact us</a> for more information
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-html-widget-176" class="footer-widget text-html"><div class="footer-widget-top"><h4>Advertize</h4></div>
						<div class="footer-widget-container"><div >Our targeted advertising solutions will enable you to engage your customers and prospects, wherever they are in the world.
<br /><br />
<a href="/media-pack/">Click here</a> to view our media pack
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
			<div id="footer-fourth" class="footer-widgets-box">
			<div id="text-html-widget-7" class="footer-widget text-html"><div class="footer-widget-top"><h4>Contact Us</h4></div>
						<div class="footer-widget-container"><div >1 - 3 The Washington Building<br />
Stanwell Road<br />
Penarth CF64 2AD<br />
Wales<br />
United Kingdom<br />
<br />
E: <a href="/contact">support[at]automotiveworld.com</a>

				</div><div class="clear"></div></div></div><!-- .widget /-->		</div><!-- #fourth .widget-area -->
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="https://www.automotiveworld.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Twitter" href="http://twitter.com/automotiveworld" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="https://www.linkedin.com/groups?home=&amp;gid=8129034&amp;trk=groups_management_participants-h-logo" target="_blank"><i class="tieicon-linkedin"></i></a><a class="ttip" title="Vimeo" href="https://vimeo.com/automotivemegatrends" target="_blank"><i class="tieicon-vimeo"></i></a>	</div>

			<div class="alignleft">
			<a href="/schedule/" title="Editorial Schedule">Editorial Schedule</a> | <a href="/media-pack/" title="Media Pack">Media Pack</a> | <a href="/terms-conditions/" title="Terms & Conditions">Terms & Conditions</a> | <a href="/privacy-policy/" title="Privacy Policy">Privacy Policy</a> | <a href="/copyright-information/" title="Copyright Information">Copyright Information</a> | © automotive world ltd. all rights reserved. 2018			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
		<script type="text/javascript">
			jQuery(document).ready(function($){
				$('#wp-admin-bar-membershipuselevel').find('a').click(function(e){
					e.preventDefault();
					
					var $this = $(this);
					
					$('#wp-admin-bar-membershipuselevel').removeClass('hover').find('> div').filter(':first-child').html('Switching...');
					
					$.get($this.attr('href')).done(function(data){
						window.location.href = window.location.href;
					});
				});
			});
		</script>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2347511-1', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='eventon_dynamic_styles-css'  href='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.automotiveworld.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/themes/jarida/js/tie-scripts.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/www.automotiveworld.com\/wp-admin\/admin-ajax.php","postnonce":"7bc39a64a5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=1.0'></script>
<script type='text/javascript' src='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/eventON/assets/js/eventon_gen_maps.js?ver=1.0'></script>
<script type='text/javascript' src='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/eventON/assets/js/eventon_init_gmap_blank.js?ver=1.0'></script>
<script type='text/javascript' src='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/eventON/assets/js/eventon_init_gmap.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.5'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.5'></script>
<![endif]-->
</body>
</html>