<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.automotiveworld.com/xmlrpc.php" />
	<title>Volvo: Electric mobile libraries on a silent mission for an equitable city | Automotive World</title>

<!-- This site is optimized with the Yoast SEO plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Using playfully designed electric buses from Volvo, the City of Gothenburg, Sweden wants to get more children to read. Since the new mobile libraries are both emissions free and quiet, they can drive into zero emission zones – and even into buildings"/>
<link rel="canonical" href="https://www.automotiveworld.com/news-releases/volvo-electric-mobile-libraries-on-a-silent-mission-for-an-equitable-city/" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.automotiveworld.com/","sameAs":["http://instagram.com/automotiveworld1992","https://www.linkedin.com/groups/8129034","https://twitter.com/automotiveworld"],"@id":"https://www.automotiveworld.com/#organization","name":"Automotive World","logo":"http://www.automotiveworld.com/wp-content/uploads/2018/06/aw-est-1992-retina.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//cdn.ampproject.org' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//googletagservices.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//stats.g.doubleclick.net' />
<link rel="alternate" type="application/rss+xml" title="Automotive World &raquo; Feed" href="https://www.automotiveworld.com/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-2347511-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-2347511-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'false');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='wphb-critical-css-css'  href='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/wp-hummingbird/admin/assets/css/critical.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-email-subscribe-css'  href='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/shortcodes/css/jetpack-email-subscribe.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-rpw-main-css'  href='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/acf-recent-posts-widget/css/acf-widget-front.css' type='text/css' media='all' />
<link rel='stylesheet' id='aw-user-stats-css'  href='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/aw-user-stats/public/css/aw-user-stats-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/cookie-notice/css/front.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/download-monitor/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='if-menu-site-css-css'  href='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/if-menu/assets/if-menu-site.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-html-3-min-css-css'  href='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/membership-pro/lib/wpmu-lib/css/wpmu-html.3.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ms-styles-css'  href='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/membership-pro/app/assets/css/ms-public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-style-custom-css'  href='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/custom-css/style-custom.css' type='text/css' media='all' />
<style id='tie-css-style-custom-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tie-theme-child-css-css'  href='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/themes/jannah-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.automotiveworld.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.automotiveworld.com\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"true","mobile_menu_parent":"","lightbox_all":"","lightbox_gallery":"","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"","is_singular":"1","is_sticky_video":"","reading_indicator":"true","lazyload":"true","select_share":"true","select_share_twitter":"true","select_share_facebook":"","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"","twitter_username":"automotiveworld","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"upwards","sticky_desktop":"true","sticky_mobile":"true","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/membership-pro/app/assets/js/jquery.m2.validate.min.js'></script>
<script type='text/javascript' src='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/membership-pro/app/assets/js/ms-public.min.js'></script>
<script type='text/javascript' src='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-includes/js/imagesloaded.min.js'></script>
<link rel='https://api.w.org/' href='https://www.automotiveworld.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.automotiveworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.automotiveworld.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/pa4u85-1l2w' />
<link rel="alternate" type="application/json+oembed" href="https://www.automotiveworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.automotiveworld.com%2Fnews-releases%2Fvolvo-electric-mobile-libraries-on-a-silent-mission-for-an-equitable-city%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.automotiveworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.automotiveworld.com%2Fnews-releases%2Fvolvo-electric-mobile-libraries-on-a-silent-mission-for-an-equitable-city%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta name="generator" content="Jannah Child 1.0.1" />
<meta name="theme-color" content="#000000" /><meta name="viewport" content="width=device-width, initial-scale=1.0" />		<style type="text/css">
		#wpadminbar .ms-test-memberships{
			color:#f0f0f0;
			background-color: #0073aa;
			font-size: 10px !important;
		}
		</style>
		<link rel="icon" href="https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/cropped-aw-favicon-18-32x32.png" sizes="32x32" />
<link rel="icon" href="https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/cropped-aw-favicon-18-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/cropped-aw-favicon-18-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.automotiveworld.com/wp-content/uploads/2018/10/cropped-aw-favicon-18-270x270.png" />
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>

	<script>
	  googletag.cmd.push(function() {

		var leaderboard = googletag.sizeMapping().
		addSize([750, 0], [728, 90]). //desktop
		addSize([560, 0], [468, 60]). //tablet
		addSize([0, 0], [320, 50]). //mobile
		build();
		googletag.defineSlot('/92941493/aw_live_ros_leaderboard', [[320, 50], [468, 60], [728, 90]], 'div-gpt-ad-1529593453702-0').defineSizeMapping(leaderboard).addService(googletag.pubads());
    	googletag.defineSlot('/92941493/aw_live_ros_medium-rectangle', [300, 250], 'div-gpt-ad-1529593453702-1').addService(googletag.pubads());
	    googletag.pubads().enableSingleRequest();
	    googletag.pubads().collapseEmptyDivs();
	    googletag.enableServices();
	  });
	</script>
</head>

<body id="tie-body" class="post-template-default single single-post postid-319208 single-format-standard cookies-not-set ms-guest ms-0 wrapper-has-shadow block-head-3 magazine2 is-lazyload is-thumb-overlay-disabled is-desktop is-header-layout-3 sidebar-right has-sidebar post-layout-3 wide-title-narrow-media is-standard-format">


<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="header-layout-3 main-nav-light main-nav-below top-nav-active top-nav-light top-nav-above has-shadow mobile-header-centered">
	
<nav id="top-nav" class="has-date-breaking-menu has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date">
						<span class="fa fa-clock-o" aria-hidden="true"></span>
						<strong class="inner-text">Wednesday, September 30 2020</strong>
					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking">

	<span class="breaking-title">
		<span class="fa fa-bolt" aria-hidden="true"></span>
		<span class="breaking-title-text">Latest news</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="flipY">

		
							<li class="news-item">
								<a href="https://www.automotiveworld.com/news-releases/volvo-electric-mobile-libraries-on-a-silent-mission-for-an-equitable-city/" title="Volvo: Electric mobile libraries on a silent mission for an equitable city">Volvo: Electric mobile libraries on a silent mission for an equitable city</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.automotiveworld.com/news-releases/iveco-wins-tender-for-largest-order-of-natural-gas-trucks-in-south-america/" title="IVECO wins tender for largest order of natural gas trucks in South America">IVECO wins tender for largest order of natural gas trucks in South America</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.automotiveworld.com/news-releases/the-all-new-bmw-4-series-convertible/" title="The all-new BMW 4 Series Convertible">The all-new BMW 4 Series Convertible</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.automotiveworld.com/news-releases/annual-general-meeting-volkswagen-confirms-outlook-for-2020-and-underscores-future-investments/" title="Annual General Meeting: Volkswagen confirms outlook for 2020 and underscores future investments">Annual General Meeting: Volkswagen confirms outlook for 2020 and underscores future investments</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.automotiveworld.com/news-releases/hyundai-motor-launches-dynamic-all-new-i20-n-line/" title="Hyundai Motor launches dynamic all-new i20 N Line">Hyundai Motor launches dynamic all-new i20 N Line</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.automotiveworld.com/news-releases/dspace-at-the-6th-international-atz-conference-on-automated-driving-2020/" title="dSPACE at the 6th International ATZ Conference on Automated Driving 2020">dSPACE at the 6th International ATZ Conference on Automated Driving 2020</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.automotiveworld.com/news-releases/hyundai-launches-pan-european-public-charging-service/" title="Hyundai launches pan-European public charging service">Hyundai launches pan-European public charging service</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.automotiveworld.com/news-releases/daimler-trucks-presents-all-new-western-star-vocational-truck-for-north-america/" title="Daimler Trucks presents all new Western Star vocational truck for North America">Daimler Trucks presents all new Western Star vocational truck for North America</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.automotiveworld.com/news-releases/the-mini-for-20-years-the-original-in-the-premium-segment-of-small-cars/" title="The MINI – for 20 years the original in the premium segment of small cars">The MINI – for 20 years the original in the premium segment of small cars</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.automotiveworld.com/news-releases/mack-trucks-lehigh-valley-operations-completes-major-renovation/" title="Mack Trucks’ Lehigh Valley Operations completes major renovation">Mack Trucks’ Lehigh Valley Operations completes major renovation</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<div class="top-menu"><ul id="menu-top-nav" class="menu"><li id="menu-item-288238" class="new-subscribe-btn-blue menu-item menu-item-type-custom menu-item-object-custom menu-item-288238"><a href="/subscribe">Subscribe</a></li>
</ul></div>			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container">
				<a href="#" id="mobile-menu-icon"><span class="nav-icon"></span><span class="menu-text">Menu</span></a>
		<div id="logo" class="image-logo" style="margin-top: 27px; margin-bottom: 40px;">

			
			<a title="Automotive World" href="https://www.automotiveworld.com/">
				
					<img src="https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/aw-est-1992.png" alt="Automotive World" class="logo_normal" width="250" height="75" style="max-height:75px; width: auto;">
					<img src="https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/aw-est-1992-retina.png" alt="Automotive World" class="logo_2x" width="250" height="75" style="max-height:75px; width: auto;">
							</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->
		<div class="tie-col-md-8 stream-item stream-item-top-wrapper">
			<div class="stream-item-top">
				<!-- /92941493/aw_live_ros_leaderboard -->
				<div id='div-gpt-ad-1529593453702-0'>
				<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1529593453702-0'); });
				</script>
				</div>
			</div>
		</div>
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav"  class=""  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu"><ul id="menu-navigation" class="menu" role="menubar"><li id="menu-item-309910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309910"><a href="https://www.automotiveworld.com/magazine/">Magazine</a></li>
<li id="menu-item-304176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-304176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.automotiveworld.com/articles/">Articles</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-315316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315316"><a href="https://www.automotiveworld.com/articles/autonomous-mobility-articles/">Autonomous Mobility</a></li>
	<li id="menu-item-315255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315255"><a href="https://www.automotiveworld.com/articles/connected-mobility-articles/">Connected Mobility</a></li>
	<li id="menu-item-315256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315256"><a href="https://www.automotiveworld.com/articles/electric-mobility-articles/">Electric Mobility</a></li>
	<li id="menu-item-315257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315257"><a href="https://www.automotiveworld.com/articles/shared-mobility-articles/">Shared Mobility</a></li>
	<li id="menu-item-315258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315258"><a href="https://www.automotiveworld.com/articles/truck-bus-articles/">Truck &#038; Bus</a></li>
</ul>
</li>
<li id="menu-item-315170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-315170" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.automotiveworld.com/special-reports/">Special Reports</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-315171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315171"><a href="https://www.automotiveworld.com/special-reports/autonomous-mobility-special-reports/">Autonomous Mobility</a></li>
	<li id="menu-item-315172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315172"><a href="https://www.automotiveworld.com/special-reports/connected-mobility-special-reports/">Connected Mobility</a></li>
	<li id="menu-item-315173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315173"><a href="https://www.automotiveworld.com/special-reports/electric-mobility-special-reports/">Electric Mobility</a></li>
	<li id="menu-item-315174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315174"><a href="https://www.automotiveworld.com/special-reports/shared-mobility-special-reports/">Shared Mobility</a></li>
	<li id="menu-item-315175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315175"><a href="https://www.automotiveworld.com/special-reports/truck-bus-special-reports/">Truck &#038; Bus</a></li>
</ul>
</li>
<li id="menu-item-288276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-288276" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.automotiveworld.com/research/">Research</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-304250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304250"><a href="https://www.automotiveworld.com/research/data/">Data</a></li>
	<li id="menu-item-315145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315145"><a href="https://www.automotiveworld.com/research/market-forecasts/">Market Forecasts</a></li>
	<li id="menu-item-315147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315147"><a href="https://www.automotiveworld.com/research/oem-strategy-updates/">OEM Strategy Updates</a></li>
</ul>
</li>
<li id="menu-item-288277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-288277" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.automotiveworld.com/webinars/">Webinars</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-315224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315224"><a href="https://www.automotiveworld.com/webinars/autonomous-mobility-webinars/">Autonomous Mobility</a></li>
	<li id="menu-item-315225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315225"><a href="https://www.automotiveworld.com/webinars/connected-mobility-webinars/">Connected Mobility</a></li>
	<li id="menu-item-315226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315226"><a href="https://www.automotiveworld.com/webinars/electric-mobility-webinars/">Electric Mobility</a></li>
	<li id="menu-item-315227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315227"><a href="https://www.automotiveworld.com/webinars/shared-mobility-webinars/">Shared Mobility</a></li>
	<li id="menu-item-315228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315228"><a href="https://www.automotiveworld.com/webinars/truck-bus-webinars/">Truck &#038; Bus</a></li>
</ul>
</li>
<li id="menu-item-307786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-307786" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.automotiveworld.com/events/">Events</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-307781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307781"><a href="https://futuremobilitydetroit.automotiveworld.com/">Future Mobility Detroit</a></li>
	<li id="menu-item-307782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307782"><a href="https://futuremobilityeurope.automotiveworld.com/">Future Mobility Europe</a></li>
</ul>
</li>
<li id="menu-item-288269" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-288269" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.automotiveworld.com/news-releases/">News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-315315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315315"><a href="https://www.automotiveworld.com/news-releases/autonomous-news-releases/">Autonomous Mobility</a></li>
	<li id="menu-item-304169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-304169"><a href="https://www.automotiveworld.com/news-releases/connected-news-releases/">Connected Mobility</a></li>
	<li id="menu-item-315251" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-315251"><a href="https://www.automotiveworld.com/news-releases/electric-mobility-news-releases/">Electric Mobility</a></li>
	<li id="menu-item-315252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315252"><a href="https://www.automotiveworld.com/news-releases/shared-mobility-news-releases/">Shared Mobility</a></li>
	<li id="menu-item-315253" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-315253"><a href="https://www.automotiveworld.com/news-releases/truck-bus-news-releases/">Truck &#038; Bus</a></li>
</ul>
</li>
<li id="menu-item-288270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-288270" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="#">Company</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-288271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288271"><a href="https://www.automotiveworld.com/about/">About Us</a></li>
	<li id="menu-item-288272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288272"><a href="https://www.automotiveworld.com/contact/">Contact Us</a></li>
	<li id="menu-item-288273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288273"><a href="https://www.automotiveworld.com/editorial-calendar/">Editorial Calendar</a></li>
	<li id="menu-item-288274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288274"><a href="https://www.automotiveworld.com/email-alerts/">Email Alerts</a></li>
</ul>
</li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-compact-icon menu-item custom-menu-link">
			<a href="#" data-type="modal-trigger" class="tie-search-trigger">
				<span class="fa fa-search" aria-hidden="true"></span>
				<span class="screen-reader-text">Search for</span>
			</a>
			<span class="cd-modal-bg"></span>
		</li>
			<li class="popup-login-icon menu-item custom-menu-link">
	 	<a href="#" class="lgoin-btn tie-popup-trigger">
			<span class="fa fa-lock" aria-hidden="true"></span>
			<span class="screen-reader-text">Log In</span>
		</a>
	</li>
	 <li class="social-icons-item"><a class="social-link  social-custom-link custom-link-2-social-icon" title="Contact us" rel="nofollow" target="_blank" href="/contact"><span class="fa fa-phone"></span></a></li><li class="social-icons-item"><a class="social-link  social-custom-link custom-link-1-social-icon" title="Email alerts" rel="nofollow" target="_blank" href="/email-alerts/"><span class="fa fa-envelope"></span></a></li><li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow" target="_blank" href="https://www.automotiveworld.com/feed/"><span class="fa fa-rss"></span></a></li><li class="social-icons-item"><a class="social-link  linkedin-social-icon" title="LinkedIn" rel="nofollow" target="_blank" href="https://www.linkedin.com/groups/8129034"><span class="fa fa-linkedin"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow" target="_blank" href="https://twitter.com/automotiveworld"><span class="fa fa-twitter"></span></a></li> </ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>


			<div class="container">
				<div class="container-wrapper fullwidth-entry-title">
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://www.automotiveworld.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://www.automotiveworld.com/news-releases/">News Releases</a><em class="delimiter">/</em><a href="https://www.automotiveworld.com/news-releases/connected-news-releases/">Connected News Releases</a><em class="delimiter">/</em><span class="current">Volvo: Electric mobile libraries on a silent mission for an equitable city</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.automotiveworld.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"News Releases","@id":"https:\/\/www.automotiveworld.com\/news-releases\/"}},{"@type":"ListItem","position":3,"item":{"name":"Connected News Releases","@id":"https:\/\/www.automotiveworld.com\/news-releases\/connected-news-releases\/"}}]}</script>
	<div class="entry-header">

		
		<h1 class="post-title entry-title">Volvo: Electric mobile libraries on a silent mission for an equitable city</h1>
		<h2 class="entry-sub-title">Using playfully designed electric buses from Volvo, the City of Gothenburg, Sweden wants to get more children to read. Since the new mobile libraries are both emissions free and quiet, they can drive into zero emission zones – and even into buildings</h2>

				<!-- Get the author and date -->
		<div class="post-meta">
		<!-- <span class="fa fa-user-o" aria-hidden="true"></span>&nbsp; -->
		
					&nbsp;&nbsp;<span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 30, 2020</span>
		
	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


				</div>
			</div>
		
			<div id="content" class="site-content container">
				<div class="tie-row main-content-row">
		

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
		<div class="post-footer post-footer-on-top">
			<div class="share-links  share-centered icons-only">
				<a href="http://www.facebook.com/sharer.php?u=https://wp.me/pa4u85-1l2w" rel="external" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Volvo%3A+Electric+mobile+libraries+on+a+silent+mission+for+an+equitable+city%20via%20%40automotiveworld&#038;url=https://wp.me/pa4u85-1l2w" rel="external" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://wp.me/pa4u85-1l2w&#038;title=Volvo%3A+Electric+mobile+libraries+on+a+silent+mission+for+an+equitable+city" rel="external" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="mailto:?subject=Volvo%3A+Electric+mobile+libraries+on+a+silent+mission+for+an+equitable+city&#038;body=https://wp.me/pa4u85-1l2w" rel="external" target="_blank" class="email-share-btn"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external" target="_blank" class="print-share-btn"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		
		<div class="entry-content entry clearfix">

			
			<p>Using playfully designed electric buses from Volvo, the City of Gothenburg, Sweden wants to get more children to read. Since the new mobile libraries are both emissions free and quiet, they can drive into zero emission zones – and even into buildings.</p>
<p>Since the premier tour in early September, Gothenburg’s two new mobile libraries have made many road users take notice. While one bus is designed to look like a fairy-tale forest, the other is reminiscent of a vessel for going underwater or into outer space.</p>
<p>“The new buses are better than we could have hoped for and have received standing ovations from everyone we meet,” says Albin Berggren, bus driver and project leader for the new buses.</p>
<blockquote><p>The new buses are better than we could have hoped for and have received standing ovations from everyone we meet.</p>
<p>Albin Berggren, bus driver and project leader for the new buses</p></blockquote>
<p>The purpose of the playful designs and interiors is to get more people, especially families with children, to discover all the possibilities offered by the mobile libraries. Not only can you borrow and return books – everyone is welcome to crawl up on a sofa for a while and read, gain new knowledge and maybe meet new friends.</p>
<p>In the mornings, the mobile libraries visit pre-schools, in the afternoons and evenings, they drive to bus stops in different neighbourhoods around the city.</p>
<p>The buses are part of &#8220;The city where we read to our children&#8221; initiative, which in turn is part of Gothenburg&#8217;s equality work.</p>
<p>“Not all children are close to a library building. With this new concept, we can invite more families into a fairy-tale world that stimulates imagination, language and reading. For children, having access to literature and eventually being able to read for themselves is one of the most important factors in how they manage school and further on in life,” says Anette Eliasson, Library Manager for Gothenburg.</p>
<blockquote><p>The library&#8217;s whole idea is to conserve resources and we wanted the most climate-smart alternative possible.</p>
<p>Anette Eliasson, Library Manager for Gothenburg</p></blockquote>
<p>The buses, which are Sweden&#8217;s first electric mobile libraries, are Volvo 7900 Electrics. Energy consumption is about 80 percent lower than the corresponding diesel bus. Since electric buses are both emission-free and quiet, they can be used in zero emission zones for extended periods of time. They also create other opportunities, such as being able to drive into shopping centres for book and family events.</p>
<p>“The library&#8217;s whole idea is to conserve resources and we wanted the most climate-smart alternative possible. With the new buses, we can also drive in zero emission zones in parts of the city that we have not been able to before,” says Anette Eliasson.</p>
<p>For Albin Berggren, the switch to electric buses means that he now has a much better working environment that is quiet and free of exhaust fumes.</p>
<p>“The new buses are phenomenal. The comfort is very high and for me as a driver, it obviously feels very good that the buses run on electricity, not least when driving to places such as preschools and playgrounds,” he says.</p>
<p>To ensure that the buses are always running, the cultural administration in Gothenburg has chosen a turnkey solution. This means that Volvo Buses takes care of all maintenance for both vehicles and batteries for a fixed monthly cost. At night, the buses are washed, cleaned, serviced and charged in Volvo&#8217;s depot.</p>
<p>“This arrangement means that we can devote ourselves to what we do best – library activities. For us, it is also important to be able to trust that the buses always work and don’t stop,” says Anette Eliasson.</p>
<p>The new buses are connected, which makes it easy for Volvo Buses to follow the status of each vehicle. It also allows them to use connected services such as Safety Zones, a connected service that automatically limits vehicle speed, for example, outside schools and libraries.</p>
<p>SOURCE: <a href="https://www.volvobuses.com/en-en/news/2020/sep/electric-mobile-libraries-on-a-silent-mission-for-an-equitable-city.html">Volvo Buses</a></p>

			
		</div><!-- .entry-content /-->

		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2020-09-30T14:16:28+00:00","datePublished":"2020-09-30T14:16:28+00:00","dateModified":"2020-09-30T14:16:28+00:00","headline":"Volvo: Electric mobile libraries on a silent mission for an equitable city","name":"Volvo: Electric mobile libraries on a silent mission for an equitable city","keywords":[],"url":"https:\/\/www.automotiveworld.com\/news-releases\/volvo-electric-mobile-libraries-on-a-silent-mission-for-an-equitable-city\/","description":"Using playfully designed electric buses from Volvo, the City of Gothenburg, Sweden wants to get more children to read. Since the new mobile libraries are both emissions free and quiet, they can drive into zero emission zones \u2013 and even into buildings","copyrightYear":"2020","articleSection":"Connected News Releases,Electric Mobility News Releases,News Releases,Truck &amp; Bus News Releases","articleBody":"Using playfully designed electric buses from Volvo, the City of Gothenburg, Sweden wants to get more children to read. Since the new mobile libraries are both emissions free and quiet, they can drive into zero emission zones \u2013 and even into buildings","publisher":{"@id":"#Publisher","@type":"Organization","name":"Automotive World","logo":{"@type":"ImageObject","url":"https:\/\/www.automotiveworld.com\/wp-content\/uploads\/2018\/06\/aw-est-1992-retina.png"},"sameAs":["https:\/\/twitter.com\/automotiveworld","https:\/\/www.linkedin.com\/groups\/8129034"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.automotiveworld.com\/news-releases\/volvo-electric-mobile-libraries-on-a-silent-mission-for-an-equitable-city\/"},"author":{"@type":"Organization","name":"Automotive World","url":"https:\/\/www.automotiveworld.com"}}</script>
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
<div class="container-wrapper" id="post-newsletter">
	<div class="subscribe-widget">
		<div class="widget-inner-wrap">

			<span class="fa fa-envelope newsletter-icon" aria-hidden="true"></span>

			<div class="subscribe-widget-content">
				<h3>Email Alerts</h3>
				<p>Register your email and we'll keep you informed about our latest articles, publications, webinars and conferences. Unsubscribe anytime.</p>
			</div>

						    <script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.3.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-288282 mc4wp-ajax" method="post" data-id="288282" data-name="Newsletter logged out" ><div class="mc4wp-form-fields"><input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Enter your email. Receive email alerts." style="width: 100%;" class="subscribe-input required email"/>
<input type="submit" value="Submit" class="mc-submit"/>

<span>By registering for Automotive World email alerts you agree to our <a target="_blank" href="terms-conditions"style="color: #0686c2;text-decoration: underline;">Terms &amp; Conditions</a> and <a target="_blank" href="privacy-policy"style="color: #0686c2;text-decoration: underline;">Privacy Policy</a>.</span></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1601471790" /><input type="hidden" name="_mc4wp_form_id" value="288282" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin -->			
		</div><!-- .widget-inner-wrap /-->
	</div><!-- .subscribe-widget /-->
</div><!-- #post-newsletter /-->


	

				<div id="related-posts" class="container-wrapper">

					<div class="mag-box-title the-global-title">
						<h3>Related Content</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 30, 2020</span></span><div class="tie-alignright"></div><div class="clearfix"></div></div><!-- .post-meta -->
								<h3 class="post-title"><a href="https://www.automotiveworld.com/news-releases/iveco-wins-tender-for-largest-order-of-natural-gas-trucks-in-south-america/" title="IVECO wins tender for largest order of natural gas trucks in South America">IVECO wins tender for largest order of natural gas trucks in South America</a></h3>

							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 30, 2020</span></span><div class="tie-alignright"></div><div class="clearfix"></div></div><!-- .post-meta -->
								<h3 class="post-title"><a href="https://www.automotiveworld.com/news-releases/the-all-new-bmw-4-series-convertible/" title="The all-new BMW 4 Series Convertible">The all-new BMW 4 Series Convertible</a></h3>

							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 30, 2020</span></span><div class="tie-alignright"></div><div class="clearfix"></div></div><!-- .post-meta -->
								<h3 class="post-title"><a href="https://www.automotiveworld.com/news-releases/annual-general-meeting-volkswagen-confirms-outlook-for-2020-and-underscores-future-investments/" title="Annual General Meeting: Volkswagen confirms outlook for 2020 and underscores future investments">Annual General Meeting: Volkswagen confirms outlook for 2020 and underscores future investments</a></h3>

							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 30, 2020</span></span><div class="tie-alignright"></div><div class="clearfix"></div></div><!-- .post-meta -->
								<h3 class="post-title"><a href="https://www.automotiveworld.com/news-releases/hyundai-motor-launches-dynamic-all-new-i20-n-line/" title="Hyundai Motor launches dynamic all-new i20 N Line">Hyundai Motor launches dynamic all-new i20 N Line</a></h3>

							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 30, 2020</span></span><div class="tie-alignright"></div><div class="clearfix"></div></div><!-- .post-meta -->
								<h3 class="post-title"><a href="https://www.automotiveworld.com/news-releases/dspace-at-the-6th-international-atz-conference-on-automated-driving-2020/" title="dSPACE at the 6th International ATZ Conference on Automated Driving 2020">dSPACE at the 6th International ATZ Conference on Automated Driving 2020</a></h3>

							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 30, 2020</span></span><div class="tie-alignright"></div><div class="clearfix"></div></div><!-- .post-meta -->
								<h3 class="post-title"><a href="https://www.automotiveworld.com/news-releases/hyundai-launches-pan-european-public-charging-service/" title="Hyundai launches pan-European public charging service">Hyundai launches pan-European public charging service</a></h3>

							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="login-widget-17" class="widget-odd widget-first widget-1 container-wrapper widget login-widget"><div class="widget-title the-global-title"><h4>Log In</h4></div>
			<div class="login-form">

				<form name="registerform" action="https://www.automotiveworld.com/wp-login.php?wpe-login=true" method="post">
					<input type="text" name="log" title="Username" placeholder="Username">
					<div class="pass-container">
						<input type="password" name="pwd" title="Password" placeholder="Password">
						<a class="forget-text" href="https://www.automotiveworld.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.automotiveworld.com">Forget?</a>
					</div>

					<input type="hidden" name="redirect_to" value="/news-releases/volvo-electric-mobile-libraries-on-a-silent-mission-for-an-equitable-city/"/>
					<label for="rememberme" class="rememberme">
						<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me					</label>

					
					
					<button type="submit" class="button fullwidth login-submit">Log In</button>

									</form>

				
			</div>
			<div class="clearfix"></div></div><!-- .widget /--><div id="jetpack-search-filters-21" class="widget-even widget-2 container-wrapper widget jetpack-filters widget_search"><div id="jetpack-search-filters-21-wrapper">
		<div class="widget-title the-global-title"><h4>Search</h4></div><div class="jetpack-search-form"><form role="search" method="get" class="search-form" action="https://www.automotiveworld.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			<input type="hidden" name="orderby" value="date" /><input type="hidden" name="order" value="DESC" /><input type="hidden" name="post_type" value="post" /></form></div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC" >
								Relevance							</option>
													<option value="date|DESC"  selected='selected'>
								Newest first							</option>
													<option value="date|ASC" >
								Oldest first							</option>
											</select>
				</label>
			</div>
				<script type="text/javascript">
				jQuery( document ).ready( function( $ ) {
					var orderByDefault = "date",
						orderDefault   = "DESC",
						widgetId       = "jetpack-search-filters-21",
						searchQuery    = "",
						isSearch       = false;

					var container = $( '#' + widgetId + '-wrapper' ),
						form = container.find('.jetpack-search-form form'),
						orderBy = form.find( 'input[name=orderby]'),
						order = form.find( 'input[name=order]'),
						searchInput = form.find( 'input[name="s"]' );

					orderBy.val( orderByDefault );
					order.val( orderDefault );

					// Some themes don't set the search query, which results in the query being lost
					// when doing a sort selection. So, if the query isn't set, let's set it now. This approach
					// is chosen over running a regex over HTML for every search query performed.
					if ( isSearch && ! searchInput.val() ) {
						searchInput.val( searchQuery );
					}

					searchInput.addClass( 'show-placeholder' );

					container.find( '.jetpack-search-sort' ).change( function( event ) {
						var values  = event.target.value.split( '|' );
						orderBy.val( values[0] );
						order.val( values[1] );

						form.submit();
					});
				} );
			</script>
		</div><div class="clearfix"></div></div><!-- .widget /--><div id="text-html-widget-181" class="widget-odd widget-3 container-wrapper widget text-html"><div style="text-align:center;"><!-- /92941493/aw_live_ros_medium-rectangle -->
<div id='div-gpt-ad-1529593453702-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1529593453702-1'); });
</script>
</div></div><div class="clearfix"></div></div><!-- .widget /--><div id="text-html-widget-306" class="widget-even widget-4 container-wrapper widget text-html"><div style="text-align:center;"><div class="subscribe-widget-content">
<a href="https://www.linkedin.com/groups/8129034/"><img src="https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/linkedin.svg"/ style="width: 250px;"></a>
<h4  style="font-size: 28px; margin-bottom:10px;"><a href="https://www.linkedin.com/groups/8129034/">Join</a> our LinkedIn Group</h4>
<p>Let us help you understand the future of mobility</p></a>
</div></div><div class="clearfix"></div></div><!-- .widget /--><div id="acf-recent-posts-widget-31" class="widget-odd widget-5 container-wrapper widget widget_acf-recent-posts-widget"><div class="widget-title the-global-title"><h4><a href=/events>Events</a></h4></div><div class="timeline-widget  ">
		<ul class="posts-list-items"><li>
		<a href="https://www.automotiveworld.com/events/future-mobility-europe/" rel="bookmark">
	<span class="date meta-item">July 13, 2021</span>
	<h3 class="acf-rpw-title">Future Mobility Europe</h3></a>

	</li><li>
		<a href="https://www.automotiveworld.com/events/future-mobility-detroit/" rel="bookmark">
	<span class="date meta-item">September 8, 2021</span>
	<h3 class="acf-rpw-title">Future Mobility Detroit</h3></a>

	</li></ul>
</div>
<div class="clearfix"></div></div><!-- .widget /--><div id="acf-recent-posts-widget-32" class="widget-even widget-6 container-wrapper widget widget_acf-recent-posts-widget"><div class="widget-title the-global-title"><h4><a href=/webinars>Webinars</a></h4></div><div class="timeline-widget  ">
		<ul class="posts-list-items"><li>
		<a href="https://www.automotiveworld.com/webinars/emissions-optimisation-for-future-powertrain-development/" rel="bookmark">
	<span class="date meta-item">September 30, 2020</span>
	<h3 class="acf-rpw-title">Emissions optimisation for future powertrain development</h3></a>

	</li><li>
		<a href="https://www.automotiveworld.com/webinars/safety-driven-security-functional-safety-for-advanced-connected-vehicle-platforms/" rel="bookmark">
	<span class="date meta-item">October 1, 2020</span>
	<h3 class="acf-rpw-title">Safety driven security: functional safety for advanced connected vehicle platforms</h3></a>

	</li><li>
		<a href="https://www.automotiveworld.com/webinars/using-virtual-simulation-to-achieve-maximum-validation-coverage-for-adas-ad/" rel="bookmark">
	<span class="date meta-item">October 5, 2020</span>
	<h3 class="acf-rpw-title">Using virtual simulation to achieve maximum validation coverage for ADAS/AD</h3></a>

	</li><li>
		<a href="https://www.automotiveworld.com/webinars/automotive-ui-development-from-design-to-device-with-no-compromise/" rel="bookmark">
	<span class="date meta-item">October 6, 2020</span>
	<h3 class="acf-rpw-title">From vision to reality: Designing the car cockpit of the future</h3></a>

	</li><li>
		<a href="https://www.automotiveworld.com/webinars/creating-a-tech-center-capable-of-meeting-new-mobility-testing-requirements/" rel="bookmark">
	<span class="date meta-item">October 6, 2020</span>
	<h3 class="acf-rpw-title">Creating a tech center capable of meeting new mobility testing requirements</h3></a>

	</li></ul>
</div>
<div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-60" class="widget-odd widget-7 container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4><a href=/magazine/>Automotive World Magazine</a></h4></div><div class="timeline-widget"><ul class="posts-list-items">					<li>
						<a href="https://www.automotiveworld.com/magazine/automotive-world-magazine-september-2020/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 9, 2020</span></span>							<h3>Automotive World Magazine – September 2020</h3>
						</a>
					</li>
					</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-59" class="widget-even widget-last widget-8 container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4><a href=/research>Research</a></h4></div><div class="timeline-widget"><ul class="posts-list-items">					<li>
						<a href="https://www.automotiveworld.com/research/market-forecasts/russias-new-vehicle-market-prospects-to-2024-and-beyond/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 29, 2020</span></span>							<h3>Russia’s new vehicle market: prospects to 2024 and beyond</h3>
						</a>
					</li>
										<li>
						<a href="https://www.automotiveworld.com/research/strategy-update-psa-group-2020-edition/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 10, 2020</span></span>							<h3>Strategy update: PSA Group &#8211; 2020 edition</h3>
						</a>
					</li>
										<li>
						<a href="https://www.automotiveworld.com/research/data/the-automaker-data-book-q2-2020/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 23, 2020</span></span>							<h3>The automaker data book – Q2 2020</h3>
						</a>
					</li>
					</ul></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	
				</div><!-- .main-content-row /-->
			</div><!-- #content /-->
		
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					

		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-sm-4 normal-side">
						<div id="text-html-widget-236" class="widget-odd widget-last widget-first widget-1 container-wrapper widget text-html"><div style="text-align:center;"><h1 style="color:#ffffff;font-size: 32px;font-weight: 700;">Future Mobility Europe</h1>
<h2 style="font-size: 22px;">13-14 July 2021</h2><br />
<h4 style="margin-bottom:10px;">200+ Delegates | 50+ Speakers<br />Stuttgart, Germany</h4><br />
<a href="https://futuremobilityeurope.automotiveworld.com"/ target="_blank"><span class="conference-more-btn-blk"/>
Find out more</span></a></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="text-html-widget-233" class="widget-odd widget-last widget-first widget-1 container-wrapper widget text-html"><div style="text-align:center;"><h1 style="color:#ffffff;font-size: 32px;font-weight: 700;">Future Mobility Detroit</h1>
<h2 style="font-size: 22px;">8-9 September 2021</h2><br />
<h4 style="margin-bottom:10px;">400+ Delegates | 50+ Speakers<br />Dearborn, Michigan</h4><br />
<a href="https://futuremobilitydetroit.automotiveworld.com/" target="_blank"><span class="conference-more-btn-blk"/>
Find out more</span></a></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="text-html-widget-234" class="widget-odd widget-last widget-first widget-1 container-wrapper widget text-html"><div style="text-align:center;"><h1 style="color:#ffffff;font-size: 32px;font-weight: 700;">Future Truck Europe</h1>
<h2 style="font-size: 22px;">Coming Autumn 2021</h2><br />
<h4 style="margin-bottom:10px;">200+ Delegates | 30 Speakers<br />Stuttgart, Germany</h4><br />
<a href="/contact"/ target="_blank"><span class="conference-more-btn-blk"/>
Register your interest</span></a></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class=" normal-side">
											</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

		
				</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Automotive World Ltd. 2020, All Rights Reserved</div><div class="copyright-text copyright-text-second"><a href="/advertising/" title="Advertising">Advertising</a> | <a href="/webinar-sponsorship/" title="Webinar Sponsorship">Webinar Sponsorship</a> | <a href="/event-sponsorship//" title="Event Sponsorship">Event Sponsorship</a> | <a href="/editorial-calendar/" title="Editorial Calendar">Editorial Calendar</a> | <a href="/terms-conditions/" title="Terms & Conditions">Terms & Conditions</a> | <a href="/privacy-policy/" title="Privacy Policy">Privacy Policy</a> | <a href="/copyright-information/" title="Copyright Information">Copyright Information</a></div>
						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"><span class="fa fa-angle-up"></span></a><div class="clear"></div>
		</div><!-- #tie-wrapper /-->

		

  <aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area is-fullwidth" aria-label="Secondary Sidebar">
    <div data-height="100%" class="side-aside-wrapper has-custom-scroll">

      <a href="#" class="close-side-aside remove big-btn light-btn">
        <span class="screen-reader-text">Close</span>
      </a><!-- .close-side-aside /-->

      
      <div id="mobile-container">

        <div id="mobile-menu" class="hide-menu-icons"></div><!-- #mobile-menu /-->

        <div class="mobile-social-search">
                      <div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
              <ul><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow" target="_blank" href="https://twitter.com/automotiveworld"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  linkedin-social-icon" title="LinkedIn" rel="nofollow" target="_blank" href="https://www.linkedin.com/groups/8129034"><span class="fa fa-linkedin"></span></a></li><li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow" target="_blank" href="https://www.automotiveworld.com/feed/"><span class="fa fa-rss"></span></a></li><li class="social-icons-item"><a class="social-link  social-custom-link custom-link-1-social-icon" title="Email alerts" rel="nofollow" target="_blank" href="/email-alerts/"><span class="fa fa-envelope"></span></a></li><li class="social-icons-item"><a class="social-link  social-custom-link custom-link-2-social-icon" title="Contact us" rel="nofollow" target="_blank" href="/contact"><span class="fa fa-phone"></span></a></li></ul> 
            </div><!-- #mobile-social-icons /-->
                        <div id="mobile-search">
              <form role="search" method="get" class="search-form" action="https://www.automotiveworld.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div><!-- #mobile-search /-->
                    </div><!-- #mobile-social-search /-->

      </div><!-- #mobile-container /-->


      
    </div><!-- .side-aside-wrapper /-->
  </aside><!-- .side-aside /-->

  
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

	<div style="display:none">
	</div>
<div id="reading-position-indicator"></div><div id="fb-root"></div>	<div id="tie-popup-search-wrap" class="tie-popup">

		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="container">
			<div class="popup-search-wrap-inner">
				<div class="tie-row">
					<div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search">
						<form method="get" id="tie-popup-search-form" action="https://www.automotiveworld.com//">
							<input id="tie-popup-search-input" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
							<button id="tie-popup-search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
						</form>
					</div><!-- .tie-col-md-12 /-->
				</div><!-- .tie-row /-->
			</div><!-- .popup-search-wrap-inner /-->
		</div><!-- .container /-->
	</div><!-- .tie-popup-search-wrap /-->
		<div id="tie-popup-login" class="tie-popup">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					
					<div class="widget-title the-global-title">
						<h4>Log In <span class="widget-title-icon fa "></span>
						</h4>
					</div>

					<div class="widget-container">
						
			<div class="login-form">

				<form name="registerform" action="https://www.automotiveworld.com/wp-login.php?wpe-login=true" method="post">
					<input type="text" name="log" title="Username" placeholder="Username">
					<div class="pass-container">
						<input type="password" name="pwd" title="Password" placeholder="Password">
						<a class="forget-text" href="https://www.automotiveworld.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.automotiveworld.com">Forget?</a>
					</div>

					<input type="hidden" name="redirect_to" value="/news-releases/volvo-electric-mobile-libraries-on-a-silent-mission-for-an-equitable-city/"/>
					<label for="rememberme" class="rememberme">
						<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me					</label>

					
					
					<button type="submit" class="button fullwidth login-submit">Log In</button>

									</form>

				
			</div>
								</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
	<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script>window.ms_data = {"ms_init":["frontend_register","shortcode"],"cancel_msg":"Are you sure you want to cancel?"};</script><script>try { 		jQuery.extend( jQuery.validator.messages, {
			required: "This field is required.",
			remote: "Please fix this field.",
			email: "Please enter a valid email address.",
			url: "Please enter a valid URL.",
			date: "Please enter a valid date.",
			dateISO: "Please enter a valid date ( ISO ).",
			number: "Please enter a valid number.",
			digits: "Please enter only digits.",
			creditcard: "Please enter a valid credit card number.",
			equalTo: "Please enter the same value again.",
			maxlength: jQuery.validator.format( "Please enter no more than {0} characters." ),
			minlength: jQuery.validator.format( "Please enter at least {0} characters." ),
			rangelength: jQuery.validator.format( "Please enter a value between {0} and {1} characters long." ),
			range: jQuery.validator.format( "Please enter a value between {0} and {1}." ),
			max: jQuery.validator.format( "Please enter a value less than or equal to {0}." ),
			min: jQuery.validator.format( "Please enter a value greater than or equal to {0}." )
		});
		 } catch( err ){ window.console.log(err.message); }</script><script type="text/javascript">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</script><script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.automotiveworld.com\/wp-admin\/admin-ajax.php","hideEffect":"none","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"31536000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/cookie-notice/js/front.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/widgets/search/js/search-widget.js'></script>
<script type='text/javascript' src='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js'></script>
<script type='text/javascript' src='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/js/scripts.min.js'></script>
<script type='text/javascript' src='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/js/sliders.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/www.automotiveworld.com\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js'></script>
<![endif]-->
<script type='text/javascript' src='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'148832493',post:'319208',tz:'1',srv:'www.automotiveworld.com'} ]);
	_stq.push([ 'clickTrackerInit', '148832493', '319208' ]);
</script>

			<div id="cookie-notice" role="banner" class="cn-bottom wp-default" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button wp-default button">Ok</a>
				</div>
				
			</div></body>
</html>
