<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.automotiveworld.com/xmlrpc.php" />
	<title>IRU report forecasts alarming jump in driver shortage in Europe | Automotive World</title>

<!-- This site is optimized with the Yoast SEO plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="According to research from IRU, the European road transport sector is facing a 13% increase in driver shortage in 2020"/>
<link rel="canonical" href="https://www.automotiveworld.com/news-releases/iru-report-forecasts-alarming-jump-in-driver-shortage-in-europe/" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.automotiveworld.com/","sameAs":["http://instagram.com/automotiveworld1992","https://www.linkedin.com/groups/8129034","https://twitter.com/automotiveworld"],"@id":"https://www.automotiveworld.com/#organization","name":"Automotive World","logo":"http://www.automotiveworld.com/wp-content/uploads/2018/06/aw-est-1992-retina.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//cdn.ampproject.org' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//googletagservices.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//stats.g.doubleclick.net' />
<link rel="alternate" type="application/rss+xml" title="Automotive World &raquo; Feed" href="https://www.automotiveworld.com/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-2347511-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-2347511-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('set', 'dimension1', 'false');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='wphb-critical-css-css'  href='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/wp-hummingbird/admin/assets/css/critical.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-email-subscribe-css'  href='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/shortcodes/css/jetpack-email-subscribe.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-rpw-main-css'  href='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/acf-recent-posts-widget/css/acf-widget-front.css' type='text/css' media='all' />
<link rel='stylesheet' id='aw-user-stats-css'  href='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/aw-user-stats/public/css/aw-user-stats-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/cookie-notice/css/front.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/download-monitor/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='if-menu-site-css-css'  href='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/if-menu/assets/if-menu-site.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-html-3-min-css-css'  href='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/membership-pro/lib/wpmu-lib/css/wpmu-html.3.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ms-styles-css'  href='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/membership-pro/app/assets/css/ms-public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-style-custom-css'  href='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/custom-css/style-custom.css' type='text/css' media='all' />
<style id='tie-css-style-custom-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tie-theme-child-css-css'  href='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/themes/jannah-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.automotiveworld.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.automotiveworld.com\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"true","mobile_menu_parent":"","lightbox_all":"","lightbox_gallery":"","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"","is_singular":"1","is_sticky_video":"","reading_indicator":"true","lazyload":"true","select_share":"true","select_share_twitter":"true","select_share_facebook":"","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"","twitter_username":"automotiveworld","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"upwards","sticky_desktop":"true","sticky_mobile":"true","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/membership-pro/app/assets/js/jquery.m2.validate.min.js'></script>
<script type='text/javascript' src='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/membership-pro/app/assets/js/ms-public.min.js'></script>
<script type='text/javascript' src='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-includes/js/imagesloaded.min.js'></script>
<link rel='https://api.w.org/' href='https://www.automotiveworld.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.automotiveworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.automotiveworld.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/pa4u85-1j5i' />
<link rel="alternate" type="application/json+oembed" href="https://www.automotiveworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.automotiveworld.com%2Fnews-releases%2Firu-report-forecasts-alarming-jump-in-driver-shortage-in-europe%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.automotiveworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.automotiveworld.com%2Fnews-releases%2Firu-report-forecasts-alarming-jump-in-driver-shortage-in-europe%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta name="generator" content="Jannah Child 1.0.1" />
<meta name="theme-color" content="#000000" /><meta name="viewport" content="width=device-width, initial-scale=1.0" />		<style type="text/css">
		#wpadminbar .ms-test-memberships{
			color:#f0f0f0;
			background-color: #0073aa;
			font-size: 10px !important;
		}
		</style>
		<link rel="icon" href="https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/cropped-aw-favicon-18-32x32.png" sizes="32x32" />
<link rel="icon" href="https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/cropped-aw-favicon-18-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/cropped-aw-favicon-18-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.automotiveworld.com/wp-content/uploads/2018/10/cropped-aw-favicon-18-270x270.png" />
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>

	<script>
	  googletag.cmd.push(function() {

		var leaderboard = googletag.sizeMapping().
		addSize([750, 0], [728, 90]). //desktop
		addSize([560, 0], [468, 60]). //tablet
		addSize([0, 0], [320, 50]). //mobile
		build();
		googletag.defineSlot('/92941493/aw_live_ros_leaderboard', [[320, 50], [468, 60], [728, 90]], 'div-gpt-ad-1529593453702-0').defineSizeMapping(leaderboard).addService(googletag.pubads());
    	googletag.defineSlot('/92941493/aw_live_ros_medium-rectangle', [300, 250], 'div-gpt-ad-1529593453702-1').addService(googletag.pubads());
	    googletag.pubads().enableSingleRequest();
	    googletag.pubads().collapseEmptyDivs();
	    googletag.enableServices();
	  });
	</script>
</head>

<body id="tie-body" class="post-template-default single single-post postid-311692 single-format-standard cookies-not-set ms-guest ms-0 wrapper-has-shadow block-head-3 magazine2 is-lazyload is-thumb-overlay-disabled is-desktop is-header-layout-3 sidebar-right has-sidebar post-layout-3 wide-title-narrow-media is-standard-format">


<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="header-layout-3 main-nav-light main-nav-below top-nav-active top-nav-light top-nav-above has-shadow mobile-header-centered">
	
<nav id="top-nav" class="has-date-breaking-menu has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date">
						<span class="fa fa-clock-o" aria-hidden="true"></span>
						<strong class="inner-text">Tuesday, March 10 2020</strong>
					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking">

	<span class="breaking-title">
		<span class="fa fa-bolt" aria-hidden="true"></span>
		<span class="breaking-title-text">Latest news</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="flipY">

		
							<li class="news-item">
								<a href="https://www.automotiveworld.com/news-releases/tri-ad-enables-successful-creation-of-hd-maps-for-automated-driving-on-surface-roads/" title="TRI-AD enables successful creation of HD maps for automated driving on surface roads">TRI-AD enables successful creation of HD maps for automated driving on surface roads</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.automotiveworld.com/news-releases/denso-announces-personnel-and-organizational-changes-2/" title="DENSO announces personnel and organizational changes">DENSO announces personnel and organizational changes</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.automotiveworld.com/news-releases/international-used-truck-organization-announces-2020-certified-pre-owned-program-first-original-equipment-manufacturer-to-include-medium-duty/" title="International Used Truck Organization announces 2020 Certified Pre-Owned Program, first original equipment manufacturer to include medium-duty">International Used Truck Organization announces 2020 Certified Pre-Owned Program, first original equipment manufacturer to include medium-duty</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.automotiveworld.com/news-releases/connected-lighting-platform-from-on-semiconductor-supports-rapid-development-of-smart-led-lighting-solutions/" title="Connected Lighting Platform from ON Semiconductor supports rapid development of smart LED lighting solutions">Connected Lighting Platform from ON Semiconductor supports rapid development of smart LED lighting solutions</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.automotiveworld.com/news-releases/molex-announces-custom-cable-creator/" title="Molex announces Custom Cable Creator">Molex announces Custom Cable Creator</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.automotiveworld.com/news-releases/hyundai-launches-the-hyundai-women-in-stem-scholarship/" title="Hyundai launches the Hyundai Women in STEM Scholarship">Hyundai launches the Hyundai Women in STEM Scholarship</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.automotiveworld.com/news-releases/geely-automobile-holding-sales-volume-for-february-2020-was-21168-units/" title="Geely Automobile Holding sales volume for February 2020 was 21,168 units">Geely Automobile Holding sales volume for February 2020 was 21,168 units</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.automotiveworld.com/news-releases/eaton-helps-reduce-co2-and-nox-emissions-in-off-highway-diesel-vehicles-with-new-valvetrain-portfolio-expansion/" title="Eaton helps reduce CO2 and NOx emissions in off-highway diesel vehicles with new valvetrain portfolio expansion">Eaton helps reduce CO2 and NOx emissions in off-highway diesel vehicles with new valvetrain portfolio expansion</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.automotiveworld.com/news-releases/money-cant-buy-happiness-but-it-can-buy-an-audi-rs-6-avant/" title="Money can&#8217;t buy happiness… but it can buy an Audi RS 6 Avant">Money can&#8217;t buy happiness… but it can buy an Audi RS 6 Avant</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.automotiveworld.com/news-releases/acura-nsx-gt3-evo-sweeps-2020-gt-world-challenge-america-opening-weekend/" title="Acura NSX GT3 Evo sweeps 2020 GT World Challenge America opening weekend">Acura NSX GT3 Evo sweeps 2020 GT World Challenge America opening weekend</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<div class="top-menu"><ul id="menu-top-nav" class="menu"><li id="menu-item-288238" class="new-subscribe-btn-blue menu-item menu-item-type-custom menu-item-object-custom menu-item-288238"><a href="/subscribe">Subscribe</a></li>
</ul></div>			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container">
				<a href="#" id="mobile-menu-icon"><span class="nav-icon"></span><span class="menu-text">Menu</span></a>
		<div id="logo" class="image-logo" style="margin-top: 27px; margin-bottom: 40px;">

			
			<a title="Automotive World" href="https://www.automotiveworld.com/">
				
					<img src="https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/aw-est-1992.png" alt="Automotive World" class="logo_normal" width="250" height="75" style="max-height:75px; width: auto;">
					<img src="https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/aw-est-1992-retina.png" alt="Automotive World" class="logo_2x" width="250" height="75" style="max-height:75px; width: auto;">
							</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->
		<div class="tie-col-md-8 stream-item stream-item-top-wrapper">
			<div class="stream-item-top">
				<!-- /92941493/aw_live_ros_leaderboard -->
				<div id='div-gpt-ad-1529593453702-0'>
				<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1529593453702-0'); });
				</script>
				</div>
			</div>
		</div>
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav"  class=""  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu"><ul id="menu-navigation" class="menu" role="menubar"><li id="menu-item-304176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-304176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.automotiveworld.com/articles/">Articles</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-288256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288256"><a href="https://www.automotiveworld.com/automakers/">Automakers</a></li>
	<li id="menu-item-288257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288257"><a href="https://www.automotiveworld.com/connected-autonomous/">Connected &#038; Autonomous</a></li>
	<li id="menu-item-288259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288259"><a href="https://www.automotiveworld.com/propulsion/">Propulsion</a></li>
	<li id="menu-item-288260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288260"><a href="https://www.automotiveworld.com/truck-bus/">Truck &#038; Bus</a></li>
	<li id="menu-item-288261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288261"><a href="https://www.automotiveworld.com/urban-mobility/">Urban Mobility</a></li>
</ul>
</li>
<li id="menu-item-309910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309910"><a href="https://www.automotiveworld.com/magazine/">Magazine</a></li>
<li id="menu-item-288276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-288276" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.automotiveworld.com/research/">Research</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-304162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304162"><a href="https://www.automotiveworld.com/research/automakers-research/">Automakers</a></li>
	<li id="menu-item-304163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304163"><a href="https://www.automotiveworld.com/research/connected-autonomous-research/">Connected &#038; Autonomous</a></li>
	<li id="menu-item-304165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304165"><a href="https://www.automotiveworld.com/research/propulsion-research/">Propulsion</a></li>
	<li id="menu-item-304166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304166"><a href="https://www.automotiveworld.com/research/truck-bus-research/">Truck &#038; Bus</a></li>
	<li id="menu-item-304167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304167"><a href="https://www.automotiveworld.com/research/urban-mobility-research/">Urban Mobility</a></li>
</ul>
</li>
<li id="menu-item-304250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304250"><a href="https://www.automotiveworld.com/data/">Data</a></li>
<li id="menu-item-288277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-288277" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.automotiveworld.com/webinars/">Webinars</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-304186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304186"><a href="https://www.automotiveworld.com/webinars/connected-autonomous-webinar/">Connected &#038; Autonomous</a></li>
	<li id="menu-item-304188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304188"><a href="https://www.automotiveworld.com/webinars/propulsion-webinar/">Propulsion</a></li>
	<li id="menu-item-304189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304189"><a href="https://www.automotiveworld.com/webinars/truck-bus-webinar/">Truck &#038; Bus</a></li>
</ul>
</li>
<li id="menu-item-307786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-307786" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.automotiveworld.com/events/">Events</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-307781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307781"><a href="https://futuremobilitydetroit.automotiveworld.com/">Future Mobility Detroit</a></li>
	<li id="menu-item-307782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307782"><a href="https://futuremobilityeurope.automotiveworld.com/">Future Mobility Europe</a></li>
	<li id="menu-item-307784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307784"><a href="https://futuremobilitycalifornia.automotiveworld.com/">Future Mobility California</a></li>
	<li id="menu-item-307783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307783"><a href="https://futuremobilityindia.automotiveworld.com/">Future Mobility India</a></li>
</ul>
</li>
<li id="menu-item-288269" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-288269 tie-current-menu" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.automotiveworld.com/news-releases/">News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-304168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304168"><a href="https://www.automotiveworld.com/news-releases/automakers-news-releases/">Automakers</a></li>
	<li id="menu-item-304169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304169"><a href="https://www.automotiveworld.com/news-releases/connected-autonomous-news-releases/">Connected &#038; Autonomous</a></li>
	<li id="menu-item-304171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304171"><a href="https://www.automotiveworld.com/news-releases/propulsion-news-releases/">Propulsion</a></li>
	<li id="menu-item-304172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-304172"><a href="https://www.automotiveworld.com/news-releases/truck-bus-news-releases/">Truck &#038; Bus</a></li>
	<li id="menu-item-304173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304173"><a href="https://www.automotiveworld.com/news-releases/urban-mobility-news-releases/">Urban Mobility</a></li>
</ul>
</li>
<li id="menu-item-288272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288272"><a href="https://www.automotiveworld.com/contact/">Contact</a></li>
<li id="menu-item-288270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-288270" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="#">More</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-288271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288271"><a href="https://www.automotiveworld.com/about/">About Us</a></li>
	<li id="menu-item-288274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288274"><a href="https://www.automotiveworld.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-307120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307120"><a href="https://www.automotiveworld.com/advertising/">Advertising</a></li>
	<li id="menu-item-307121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307121"><a href="https://www.automotiveworld.com/webinar-sponsorship/">Webinar Sponsorship</a></li>
	<li id="menu-item-307122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307122"><a href="https://www.automotiveworld.com/event-sponsorship/">Event Sponsorship</a></li>
	<li id="menu-item-288273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288273"><a href="https://www.automotiveworld.com/editorial-calendar/">Editorial Calendar</a></li>
</ul>
</li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-compact-icon menu-item custom-menu-link">
			<a href="#" data-type="modal-trigger" class="tie-search-trigger">
				<span class="fa fa-search" aria-hidden="true"></span>
				<span class="screen-reader-text">Search for</span>
			</a>
			<span class="cd-modal-bg"></span>
		</li>
			<li class="popup-login-icon menu-item custom-menu-link">
	 	<a href="#" class="lgoin-btn tie-popup-trigger">
			<span class="fa fa-lock" aria-hidden="true"></span>
			<span class="screen-reader-text">Log In</span>
		</a>
	</li>
	 <li class="social-icons-item"><a class="social-link  social-custom-link custom-link-2-social-icon" title="Contact us" rel="nofollow" target="_blank" href="/contact"><span class="fa fa-phone"></span></a></li><li class="social-icons-item"><a class="social-link  social-custom-link custom-link-1-social-icon" title="Email alerts" rel="nofollow" target="_blank" href="/email-alerts/"><span class="fa fa-envelope"></span></a></li><li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow" target="_blank" href="https://www.automotiveworld.com/feed/"><span class="fa fa-rss"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow" target="_blank" href="https://www.instagram.com/automotiveworld1992"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  linkedin-social-icon" title="LinkedIn" rel="nofollow" target="_blank" href="https://www.linkedin.com/groups/8129034"><span class="fa fa-linkedin"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow" target="_blank" href="https://twitter.com/automotiveworld"><span class="fa fa-twitter"></span></a></li> </ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>


			<div class="container">
				<div class="container-wrapper fullwidth-entry-title">
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://www.automotiveworld.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://www.automotiveworld.com/news-releases/">News Releases</a><em class="delimiter">/</em><span class="current">IRU report forecasts alarming jump in driver shortage in Europe</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.automotiveworld.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"News Releases","@id":"https:\/\/www.automotiveworld.com\/news-releases\/"}}]}</script>
	<div class="entry-header">

		
		<h1 class="post-title entry-title">IRU report forecasts alarming jump in driver shortage in Europe</h1>
		<h2 class="entry-sub-title">According to research from IRU, the European road transport sector is facing a 13% increase in driver shortage in 2020</h2>

				<!-- Get the author and date -->
		<div class="post-meta">
		<!-- <span class="fa fa-user-o" aria-hidden="true"></span>&nbsp; -->
		
					&nbsp;&nbsp;<span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 9, 2020</span>
		
	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


				</div>
			</div>
		
			<div id="content" class="site-content container">
				<div class="tie-row main-content-row">
		

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
		<div class="post-footer post-footer-on-top">
			<div class="share-links  share-centered icons-only">
				<a href="http://www.facebook.com/sharer.php?u=https://wp.me/pa4u85-1j5i" rel="external" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=IRU+report+forecasts+alarming+jump+in+driver+shortage+in+Europe%20via%20%40automotiveworld&#038;url=https://wp.me/pa4u85-1j5i" rel="external" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://wp.me/pa4u85-1j5i&#038;title=IRU+report+forecasts+alarming+jump+in+driver+shortage+in+Europe" rel="external" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="mailto:?subject=IRU+report+forecasts+alarming+jump+in+driver+shortage+in+Europe&#038;body=https://wp.me/pa4u85-1j5i" rel="external" target="_blank" class="email-share-btn"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external" target="_blank" class="print-share-btn"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		
		<div class="entry-content entry clearfix">

			
			<p>According to research from IRU, the European road transport sector is facing a 13% increase in driver shortage in 2020.</p>
<p>IRU carried out research amongst small and medium transport and logistics companies in a number of European countries, calculating the commercial freight driver shortage on the continent to rise from 23% in 2019 to 36% in 2020.</p>
<p>According to IRU’s report, Poland and Romania are two of the most heavily impacted European countries. In Poland, driver shortage stands at 22% and is expected to jump by 15 points this year.<br />
In Romania, the situation is even more critical as the 50% driver shortage recorded in 2019 is foreseen to reach 62% this year.</p>
<p><strong>Lack of women exacerbates driver shortage </strong></p>
<p>Poland and Romania see the lowest rates of female drivers in Europe &#8211; 2% of the commercial driver workforce. Reasons deterring women from entering the profession include difficult working conditions, a lack of safe and secure parking areas, and long periods spent away from home.</p>
<p>Jan Buczek, President of the Association of International Road Hauliers in Poland (ZMPD) commented: “To encourage more women and young people into the profession, it is essential that improvements are made to guarantee better working conditions. There also needs to be greater state involvement in facilitating young people to become qualified drivers and help them overcome the high costs required for training and qualifications. It is also necessary to change transport regulations. To use the acquired qualifications, students must be able to work. However, the regulations only allow them to do so after they become 21 years old. There is a risk that before they reach this age, they will start working elsewhere and will not return to this profession.”</p>
<p>When it comes to young drivers, 11% of the workforce in Poland are younger than 25 years old, while in Romania, the average age of drivers sits at 41 years old. Although these figures are better than the European averages – 7% of European drivers are below 25 years old and the average age of commercial drivers is 45 in Europe, much remains to be done when it comes to bringing the profession closer to the youth.</p>
<p><strong>High emigration rate worsening driver shortage in Romania</strong></p>
<p>In Romania, a key cause of the driver shortage is down to high numbers of the population emigrating. Official figures show that in the last 10 years 3.4 million Romanians have left the country.1</p>
<p><img class="aligncenter size-large wp-image-311693" src="https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/Increasing-commercial-driver-shortage-in-Europe-1024x768.jpg" alt="" width="1024" height="768" /></p>
<p>Constantin Isac, President at UNTRR, the National Union of Road Hauliers from Romania commented: “There are a number of things that can be done in order to alleviate the worrying, and aggravating, driver shortage in Romania &#8211; including carrying out training for professional reconversion of other sectors’ unemployed personnel; decreasing the minimum age for drivers in the country from 21 to 18; and importing a non-EU qualified labour force.”</p>
<p><strong>Concrete solutions</strong></p>
<p>The driver shortage remains a universal problem &#8211; across Europe and beyond &#8211; and one that IRU is committed to work with its members and policy makers to help solve.</p>
<p>Some of IRU’s concrete actions and proposed solutions include:</p>
<ul>
<li>Lowering and harmonising minimum age to become a professional driver</li>
<li>Development of a joint Charter together with the European Shippers’ Council (ESC) to improve treatment of drivers at delivery sites</li>
<li>Creation and funding of more and better safe and secure truck parking areas</li>
</ul>
<p>IRU is already making significant progress in tackling the European driver shortage, securing €60 million worth of EU funding for the development of Safe &amp; Secure Truck Parking Areas (SSTPAs) and setting up the Women in Transport Talks initiative to encourage more women into the profession. In addition, IRU has formed a number of partnerships, including with ILO (International Labour Authority) and ETF (European Transport Workers Federation).</p>
<p>IRU Secretary General Umberto de Pretto, commented: “While we have secured successes and set important ground work, more actions, including public-private cooperation, are needed urgently, to ensure our industry continues to strive and to deliver, as the lifeblood of the global economy.”</p>
<p><strong>Survey methodology</strong></p>
<p>The IRU online driver shortage survey was shared with IRU members and disseminated to its member companies. The results for 2019 shared in this document were collected between May and June 2019. For each topic or dimension, the results show the average giving an equal value for all companies.</p>
<p>In Poland, 60 companies and organisations responded between May and August 2019, and in Romania 96 companies and organisations responded.</p>
<p>European data refers to the average results of the total sample of 965 respondents from 10 different countries (Spain, UK, France, Germany, Austria, Netherlands, Norway, Poland, Romania, Czech Republic).</p>
<p>Driver shortage calculation:</p>
<ul>
<li>The 2019 driver shortage figure is based on the results of the question “Please indicate the percentage of drivers you are currently employing from the total you need”.<br />
Unsatisfied driver demand (Driver shortage) = 100% &#8211; % of satisfied driver (demand of drivers currently employed from the total needed).</li>
<li>The 2020 expected driver shortage figure is based on the results of the question “How much will your demand of drivers grow next year compared to this year?”<br />
Driver shortage 2020 = (Driver shortage 2019 + expected driver demand growth)/ (100 + expected driver demand growth)</li>
</ul>
<p>In 2018 IRU published its <a href="https://www.iru.org/resources/iru-library/tackling-driver-shortage-europe">“Tackling driver shortage in Europe”</a> report, research was conducted under the supervision of Random SA by Asia Research Partners. Three different online surveys were launched with a common set of questions for truck drivers within 10 European countries, transport companies within the framework of transport operators, freight forwarders and brokers from 19 countries across Europe, GCC and Asia; and International organisations involved in road transport and international trade. Results have been collected from the end of August to mid-September 2018. The total number of respondents was 406. The distribution is based on the road transport volume per country (IRU data) and extrapolated to reach an equal number of responses across the different regions.</p>
<p><strong>SOURCE: <a href="https://www.iru.org/resources/newsroom/iru-report-forecasts-alarming-jump-driver-shortage-europe?utm_medium=email&amp;utm_campaign=PR%20200305%20IRU%20report%20forecasts%20alarming%20jump%20in%20driver%20shortage%20in%20Europe&amp;utm_content=PR%20200305%20IRU%20report%20forecasts%20alarming%20jump%20in%20driver%20shortage%20in%20Europe+CID_794648a0c0aaedb996658a3403546609&amp;utm_source=Campaign%20Monitor&amp;utm_term=IRU%20report%20forecasts%20alarming%20jump%20in%20driver%20shortage%20in%20Europe">IRU</a></strong></p>

			
		</div><!-- .entry-content /-->

		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2020-03-09T10:20:42+00:00","datePublished":"2020-03-09T10:20:42+00:00","dateModified":"2020-03-09T10:20:42+00:00","headline":"IRU report forecasts alarming jump in driver shortage in Europe","name":"IRU report forecasts alarming jump in driver shortage in Europe","keywords":[],"url":"https:\/\/www.automotiveworld.com\/news-releases\/iru-report-forecasts-alarming-jump-in-driver-shortage-in-europe\/","description":"According to research from IRU, the European road transport sector is facing a 13% increase in driver shortage in 2020","copyrightYear":"2020","articleSection":"News Releases,Truck &amp; Bus News Releases","articleBody":"According to research from IRU, the European road transport sector is facing a 13% increase in driver shortage in 2020","publisher":{"@id":"#Publisher","@type":"Organization","name":"Automotive World","logo":{"@type":"ImageObject","url":"https:\/\/www.automotiveworld.com\/wp-content\/uploads\/2018\/06\/aw-est-1992-retina.png"},"sameAs":["https:\/\/twitter.com\/automotiveworld","https:\/\/www.linkedin.com\/groups\/8129034","https:\/\/www.instagram.com\/automotiveworld1992"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.automotiveworld.com\/news-releases\/iru-report-forecasts-alarming-jump-in-driver-shortage-in-europe\/"},"author":{"@type":"Organization","name":"Automotive World","url":"https:\/\/www.automotiveworld.com"}}</script>
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
<div class="container-wrapper" id="post-newsletter">
	<div class="subscribe-widget">
		<div class="widget-inner-wrap">

			<span class="fa fa-envelope newsletter-icon" aria-hidden="true"></span>

			<div class="subscribe-widget-content">
				<h3>Email Alerts</h3>
				<p>Register your email and we'll keep you informed about our latest articles, publications, webinars and conferences. Unsubscribe anytime.</p>
			</div>

						    <script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.3.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-288282 mc4wp-ajax" method="post" data-id="288282" data-name="Newsletter logged out" ><div class="mc4wp-form-fields"><input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Enter your email. Receive email alerts." style="width: 100%;" class="subscribe-input required email"/>
<input type="submit" value="Submit" class="mc-submit"/>

<span>By registering for Automotive World email alerts you agree to our <a target="_blank" href="terms-conditions"style="color: #0686c2;text-decoration: underline;">Terms &amp; Conditions</a> and <a target="_blank" href="privacy-policy"style="color: #0686c2;text-decoration: underline;">Privacy Policy</a>.</span></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1583826983" /><input type="hidden" name="_mc4wp_form_id" value="288282" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin -->			
		</div><!-- .widget-inner-wrap /-->
	</div><!-- .subscribe-widget /-->
</div><!-- #post-newsletter /-->


	

				<div id="related-posts" class="container-wrapper">

					<div class="mag-box-title the-global-title">
						<h3>Related Content</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 10, 2020</span></span><div class="tie-alignright"></div><div class="clearfix"></div></div><!-- .post-meta -->
								<h3 class="post-title"><a href="https://www.automotiveworld.com/news-releases/tri-ad-enables-successful-creation-of-hd-maps-for-automated-driving-on-surface-roads/" title="TRI-AD enables successful creation of HD maps for automated driving on surface roads">TRI-AD enables successful creation of HD maps for automated driving on surface roads</a></h3>

							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 10, 2020</span></span><div class="tie-alignright"></div><div class="clearfix"></div></div><!-- .post-meta -->
								<h3 class="post-title"><a href="https://www.automotiveworld.com/news-releases/denso-announces-personnel-and-organizational-changes-2/" title="DENSO announces personnel and organizational changes">DENSO announces personnel and organizational changes</a></h3>

							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 9, 2020</span></span><div class="tie-alignright"></div><div class="clearfix"></div></div><!-- .post-meta -->
								<h3 class="post-title"><a href="https://www.automotiveworld.com/news-releases/international-used-truck-organization-announces-2020-certified-pre-owned-program-first-original-equipment-manufacturer-to-include-medium-duty/" title="International Used Truck Organization announces 2020 Certified Pre-Owned Program, first original equipment manufacturer to include medium-duty">International Used Truck Organization announces 2020 Certified Pre-Owned Program, first original equipment manufacturer to include medium-duty</a></h3>

							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 9, 2020</span></span><div class="tie-alignright"></div><div class="clearfix"></div></div><!-- .post-meta -->
								<h3 class="post-title"><a href="https://www.automotiveworld.com/news-releases/connected-lighting-platform-from-on-semiconductor-supports-rapid-development-of-smart-led-lighting-solutions/" title="Connected Lighting Platform from ON Semiconductor supports rapid development of smart LED lighting solutions">Connected Lighting Platform from ON Semiconductor supports rapid development of smart LED lighting solutions</a></h3>

							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 9, 2020</span></span><div class="tie-alignright"></div><div class="clearfix"></div></div><!-- .post-meta -->
								<h3 class="post-title"><a href="https://www.automotiveworld.com/news-releases/molex-announces-custom-cable-creator/" title="Molex announces Custom Cable Creator">Molex announces Custom Cable Creator</a></h3>

							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 9, 2020</span></span><div class="tie-alignright"></div><div class="clearfix"></div></div><!-- .post-meta -->
								<h3 class="post-title"><a href="https://www.automotiveworld.com/news-releases/hyundai-launches-the-hyundai-women-in-stem-scholarship/" title="Hyundai launches the Hyundai Women in STEM Scholarship">Hyundai launches the Hyundai Women in STEM Scholarship</a></h3>

							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="login-widget-17" class="widget-odd widget-first widget-1 container-wrapper widget login-widget"><div class="widget-title the-global-title"><h4>Log In</h4></div>
			<div class="login-form">

				<form name="registerform" action="https://www.automotiveworld.com/wp-login.php?wpe-login=true" method="post">
					<input type="text" name="log" title="Username" placeholder="Username">
					<div class="pass-container">
						<input type="password" name="pwd" title="Password" placeholder="Password">
						<a class="forget-text" href="https://www.automotiveworld.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.automotiveworld.com">Forget?</a>
					</div>

					<input type="hidden" name="redirect_to" value="/news-releases/iru-report-forecasts-alarming-jump-in-driver-shortage-in-europe/"/>
					<label for="rememberme" class="rememberme">
						<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me					</label>

					
					
					<button type="submit" class="button fullwidth login-submit">Log In</button>

									</form>

				
			</div>
			<div class="clearfix"></div></div><!-- .widget /--><div id="jetpack-search-filters-21" class="widget-even widget-2 container-wrapper widget jetpack-filters widget_search"><div id="jetpack-search-filters-21-wrapper">
		<div class="widget-title the-global-title"><h4>Search</h4></div><div class="jetpack-search-form"><form role="search" method="get" class="search-form" action="https://www.automotiveworld.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			<input type="hidden" name="orderby" value="date" /><input type="hidden" name="order" value="DESC" /><input type="hidden" name="post_type" value="post" /></form></div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC" >
								Relevance							</option>
													<option value="date|DESC"  selected='selected'>
								Newest first							</option>
													<option value="date|ASC" >
								Oldest first							</option>
											</select>
				</label>
			</div>
				<script type="text/javascript">
				jQuery( document ).ready( function( $ ) {
					var orderByDefault = "date",
						orderDefault   = "DESC",
						widgetId       = "jetpack-search-filters-21",
						searchQuery    = "",
						isSearch       = false;

					var container = $( '#' + widgetId + '-wrapper' ),
						form = container.find('.jetpack-search-form form'),
						orderBy = form.find( 'input[name=orderby]'),
						order = form.find( 'input[name=order]'),
						searchInput = form.find( 'input[name="s"]' );

					orderBy.val( orderByDefault );
					order.val( orderDefault );

					// Some themes don't set the search query, which results in the query being lost
					// when doing a sort selection. So, if the query isn't set, let's set it now. This approach
					// is chosen over running a regex over HTML for every search query performed.
					if ( isSearch && ! searchInput.val() ) {
						searchInput.val( searchQuery );
					}

					searchInput.addClass( 'show-placeholder' );

					container.find( '.jetpack-search-sort' ).change( function( event ) {
						var values  = event.target.value.split( '|' );
						orderBy.val( values[0] );
						order.val( values[1] );

						form.submit();
					});
				} );
			</script>
		</div><div class="clearfix"></div></div><!-- .widget /--><div id="text-html-widget-181" class="widget-odd widget-3 container-wrapper widget text-html"><div style="text-align:center;"><!-- /92941493/aw_live_ros_medium-rectangle -->
<div id='div-gpt-ad-1529593453702-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1529593453702-1'); });
</script>
</div></div><div class="clearfix"></div></div><!-- .widget /--><div id="text-html-widget-306" class="widget-even widget-4 container-wrapper widget text-html"><div style="text-align:center;"><div class="subscribe-widget-content">
<a href="https://www.linkedin.com/groups/8129034/"><img src="https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/linkedin.svg"/ style="width: 250px;"></a>
<h4  style="font-size: 28px; margin-bottom:10px;"><a href="https://www.linkedin.com/groups/8129034/">Join</a> our LinkedIn Group</h4>
<p>Let us help you understand the future of mobility</p></a>
</div></div><div class="clearfix"></div></div><!-- .widget /--><div id="acf-recent-posts-widget-31" class="widget-odd widget-5 container-wrapper widget widget_acf-recent-posts-widget"><div class="widget-title the-global-title"><h4><a href=/events>Events</a></h4></div><div class="timeline-widget  ">
		<ul class="posts-list-items"><li>
		<a href="https://www.automotiveworld.com/events/future-mobility-detroit/" rel="bookmark">
	<span class="date meta-item">March 18, 2020</span>
	<h3 class="acf-rpw-title">Future Mobility Detroit</h3></a>

	</li><li>
		<a href="https://www.automotiveworld.com/events/future-mobility-europe/" rel="bookmark">
	<span class="date meta-item">July 7, 2020</span>
	<h3 class="acf-rpw-title">Future Mobility Europe</h3></a>

	</li><li>
		<a href="https://www.automotiveworld.com/events/future-mobility-california/" rel="bookmark">
	<span class="date meta-item">September 22, 2020</span>
	<h3 class="acf-rpw-title">Future Mobility California</h3></a>

	</li><li>
		<a href="https://www.automotiveworld.com/events/future-mobility-india/" rel="bookmark">
	<span class="date meta-item">November 24, 2020</span>
	<h3 class="acf-rpw-title">Future Mobility India</h3></a>

	</li></ul>
</div>
<div class="clearfix"></div></div><!-- .widget /--><div id="acf-recent-posts-widget-32" class="widget-even widget-6 container-wrapper widget widget_acf-recent-posts-widget"><div class="widget-title the-global-title"><h4><a href=/webinars>Webinars</a></h4></div><div class="timeline-widget  ">
		<ul class="posts-list-items"><li>
		<a href="https://www.automotiveworld.com/webinars/ensuring-safe-indoor-air-in-vehicles/" rel="bookmark">
	<span class="date meta-item">March 10, 2020</span>
	<h3 class="acf-rpw-title">Ensuring safe indoor air in vehicles</h3></a>

	</li><li>
		<a href="https://www.automotiveworld.com/webinars/device-connect-the-automotive-iot-platform-for-highly-secure-instant-data-availability/" rel="bookmark">
	<span class="date meta-item">March 11, 2020</span>
	<h3 class="acf-rpw-title">Device.CONNECT &#8211; The automotive IoT platform for highly secure instant data availability</h3></a>

	</li><li>
		<a href="https://www.automotiveworld.com/webinars/from-adas-to-had-building-trust-in-automation-with-location-technology-electronic-horizon-and-platform-capabilities/" rel="bookmark">
	<span class="date meta-item">March 12, 2020</span>
	<h3 class="acf-rpw-title">From ADAS to HAD: Building trust in automation with location technology, Electronic Horizon and platform capabilities</h3></a>

	</li><li>
		<a href="https://www.automotiveworld.com/webinars/securing-automotive-navigation-how-to-protect-vehicles-against-gps-hacking/" rel="bookmark">
	<span class="date meta-item">April 7, 2020</span>
	<h3 class="acf-rpw-title">Securing automotive navigation: How to protect vehicles against GPS hacking</h3></a>

	</li></ul>
</div>
<div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-60" class="widget-odd widget-7 container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4><a href=/magazine/>Automotive World Magazine</a></h4></div><div class="timeline-widget"><ul class="posts-list-items">					<li>
						<a href="https://www.automotiveworld.com/magazine/automotive-world-magazine-february-2020/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>February 12, 2020</span></span>							<h3>Automotive World Magazine – February 2020</h3>
						</a>
					</li>
					</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-59" class="widget-even widget-last widget-8 container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4><a href=/research>Research</a></h4></div><div class="timeline-widget"><ul class="posts-list-items">					<li>
						<a href="https://www.automotiveworld.com/research/special-report-which-battery-tech-will-power-the-electric-vehicles-of-the-future/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 3, 2020</span></span>							<h3>Special report: Which battery tech will power the electric vehicles of the future?</h3>
						</a>
					</li>
										<li>
						<a href="https://www.automotiveworld.com/research/special-report-what-do-investors-look-for-in-future-mobility-start-ups/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>February 25, 2020</span></span>							<h3>Special report: What do investors look for in future mobility start-ups?</h3>
						</a>
					</li>
										<li>
						<a href="https://www.automotiveworld.com/research/strategy-update-hyundai-motor-company-2020-edition/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>February 20, 2020</span></span>							<h3>Strategy update: Hyundai Motor Company – 2020 edition</h3>
						</a>
					</li>
					</ul></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	
				</div><!-- .main-content-row /-->
			</div><!-- #content /-->
		
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					

		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-md-3 normal-side">
						<div id="text-html-widget-236" class="widget-odd widget-last widget-first widget-1 container-wrapper widget text-html"><div style="text-align:center;"><h1 style="color:#ffffff;font-size: 33px;font-weight: 700;">Future Mobility Detroit</h1>
<h2 style="font-size: 22px;">18-19 March 2020</h2><br />
<h4 style="margin-bottom:10px;">400+ Delegates | 50+ Speakers<br />Dearborn, Michigan</h4><br />
<a href="https://futuremobilitydetroit.automotiveworld.com/" target="_blank"><span class="conference-more-btn-blk"/>
Find out more</span></a></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="text-html-widget-233" class="widget-odd widget-last widget-first widget-1 container-wrapper widget text-html"><div style="text-align:center;"><h1 style="color:#ffffff;font-size: 33px;font-weight: 700;">Future Mobility Europe</h1>
<h2 style="font-size: 22px;">7-8 July 2020</h2><br />
<h4 style="margin-bottom:10px;">200+ Delegates | 50+ Speakers<br />Stuttgart, Germany</h4><br />
<a href="https://futuremobilityeurope.automotiveworld.com"/ target="_blank"><span class="conference-more-btn-blk"/>
Find out more</span></a></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="text-html-widget-234" class="widget-odd widget-last widget-first widget-1 container-wrapper widget text-html"><div style="text-align:center;"><h1 style="color:#ffffff;font-size: 33px;font-weight: 700;">Future Mobility California</h1>
<h2 style="font-size: 22px;">22-23 September 2020</h2><br />
<h4 style="margin-bottom:10px;">200+ Delegates | 50+ Speakers<br />San Jose, California</h4><br />
<a href="https://futuremobilitycalifornia.automotiveworld.com"/ target="_blank"><span class="conference-more-btn-blk"/>
Find out more</span></a></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="text-html-widget-235" class="widget-odd widget-last widget-first widget-1 container-wrapper widget text-html"><div style="text-align:center;"><h1 style="color:#ffffff;font-size: 33px;font-weight: 700;">Future Mobility India</h1>
<h2 style="font-size: 22px;">24-25 November 2020</h2><br />
<h4 style="margin-bottom:10px;">250+ Delegates | 50+ Speakers<br />Pune, India</h4><br />
<a href="https://futuremobilityindia.automotiveworld.com"/ target="_blank"><span class="conference-more-btn-blk"/>
Find out more</span></a></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

		
				</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Automotive World Ltd. 2020, All Rights Reserved</div><div class="copyright-text copyright-text-second"><a href="/advertising/" title="Advertising">Advertising</a> | <a href="/webinar-sponsorship/" title="Webinar Sponsorship">Webinar Sponsorship</a> | <a href="/event-sponsorship//" title="Event Sponsorship">Event Sponsorship</a> | <a href="/editorial-calendar/" title="Editorial Calendar">Editorial Calendar</a> | <a href="/terms-conditions/" title="Terms & Conditions">Terms & Conditions</a> | <a href="/privacy-policy/" title="Privacy Policy">Privacy Policy</a> | <a href="/copyright-information/" title="Copyright Information">Copyright Information</a></div>
						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"><span class="fa fa-angle-up"></span></a><div class="clear"></div>
		</div><!-- #tie-wrapper /-->

		

  <aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area is-fullwidth" aria-label="Secondary Sidebar">
    <div data-height="100%" class="side-aside-wrapper has-custom-scroll">

      <a href="#" class="close-side-aside remove big-btn light-btn">
        <span class="screen-reader-text">Close</span>
      </a><!-- .close-side-aside /-->

      
      <div id="mobile-container">

        <div id="mobile-menu" class="hide-menu-icons"></div><!-- #mobile-menu /-->

        <div class="mobile-social-search">
                      <div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
              <ul><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow" target="_blank" href="https://twitter.com/automotiveworld"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  linkedin-social-icon" title="LinkedIn" rel="nofollow" target="_blank" href="https://www.linkedin.com/groups/8129034"><span class="fa fa-linkedin"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow" target="_blank" href="https://www.instagram.com/automotiveworld1992"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow" target="_blank" href="https://www.automotiveworld.com/feed/"><span class="fa fa-rss"></span></a></li><li class="social-icons-item"><a class="social-link  social-custom-link custom-link-1-social-icon" title="Email alerts" rel="nofollow" target="_blank" href="/email-alerts/"><span class="fa fa-envelope"></span></a></li><li class="social-icons-item"><a class="social-link  social-custom-link custom-link-2-social-icon" title="Contact us" rel="nofollow" target="_blank" href="/contact"><span class="fa fa-phone"></span></a></li></ul> 
            </div><!-- #mobile-social-icons /-->
                        <div id="mobile-search">
              <form role="search" method="get" class="search-form" action="https://www.automotiveworld.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div><!-- #mobile-search /-->
                    </div><!-- #mobile-social-search /-->

      </div><!-- #mobile-container /-->


      
    </div><!-- .side-aside-wrapper /-->
  </aside><!-- .side-aside /-->

  
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

	<div style="display:none">
	</div>
<div id="reading-position-indicator"></div><div id="fb-root"></div>	<div id="tie-popup-search-wrap" class="tie-popup">

		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="container">
			<div class="popup-search-wrap-inner">
				<div class="tie-row">
					<div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search">
						<form method="get" id="tie-popup-search-form" action="https://www.automotiveworld.com//">
							<input id="tie-popup-search-input" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
							<button id="tie-popup-search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
						</form>
					</div><!-- .tie-col-md-12 /-->
				</div><!-- .tie-row /-->
			</div><!-- .popup-search-wrap-inner /-->
		</div><!-- .container /-->
	</div><!-- .tie-popup-search-wrap /-->
		<div id="tie-popup-login" class="tie-popup">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					
					<div class="widget-title the-global-title">
						<h4>Log In <span class="widget-title-icon fa "></span>
						</h4>
					</div>

					<div class="widget-container">
						
			<div class="login-form">

				<form name="registerform" action="https://www.automotiveworld.com/wp-login.php?wpe-login=true" method="post">
					<input type="text" name="log" title="Username" placeholder="Username">
					<div class="pass-container">
						<input type="password" name="pwd" title="Password" placeholder="Password">
						<a class="forget-text" href="https://www.automotiveworld.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.automotiveworld.com">Forget?</a>
					</div>

					<input type="hidden" name="redirect_to" value="/news-releases/iru-report-forecasts-alarming-jump-in-driver-shortage-in-europe/"/>
					<label for="rememberme" class="rememberme">
						<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me					</label>

					
					
					<button type="submit" class="button fullwidth login-submit">Log In</button>

									</form>

				
			</div>
								</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
	<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script>window.ms_data = {"ms_init":["frontend_register","shortcode"],"cancel_msg":"Are you sure you want to cancel?"};</script><script>try { 		jQuery.extend( jQuery.validator.messages, {
			required: "This field is required.",
			remote: "Please fix this field.",
			email: "Please enter a valid email address.",
			url: "Please enter a valid URL.",
			date: "Please enter a valid date.",
			dateISO: "Please enter a valid date ( ISO ).",
			number: "Please enter a valid number.",
			digits: "Please enter only digits.",
			creditcard: "Please enter a valid credit card number.",
			equalTo: "Please enter the same value again.",
			maxlength: jQuery.validator.format( "Please enter no more than {0} characters." ),
			minlength: jQuery.validator.format( "Please enter at least {0} characters." ),
			rangelength: jQuery.validator.format( "Please enter a value between {0} and {1} characters long." ),
			range: jQuery.validator.format( "Please enter a value between {0} and {1}." ),
			max: jQuery.validator.format( "Please enter a value less than or equal to {0}." ),
			min: jQuery.validator.format( "Please enter a value greater than or equal to {0}." )
		});
		 } catch( err ){ window.console.log(err.message); }</script><script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.automotiveworld.com\/wp-admin\/admin-ajax.php","hideEffect":"none","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"31536000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/cookie-notice/js/front.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/widgets/search/js/search-widget.js'></script>
<script type='text/javascript' src='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js'></script>
<script type='text/javascript' src='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/js/scripts.min.js'></script>
<script type='text/javascript' src='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/js/sliders.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/www.automotiveworld.com\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js'></script>
<![endif]-->
<script type='text/javascript' src='https://1bgnvt3q09toyb96v2ecsygm-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'148832493',post:'311692',tz:'0',srv:'www.automotiveworld.com'} ]);
	_stq.push([ 'clickTrackerInit', '148832493', '311692' ]);
</script>

			<div id="cookie-notice" role="banner" class="cn-bottom wp-default" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button wp-default button">Ok</a>
				</div>
				
			</div></body>
</html>
